« I got a TiVo PremiereDVD: The Spy Next Door »

I tried to upgrade 'lhaven' more...

07/18/10

  06:05:00 pm, by The Dreamer   , 477 words  
Categories: Hardware, Software, Computer, BOINC, Ubuntu, Other Linux

I tried to upgrade 'lhaven' more...

...was less than successful.

Back following the icepocalypse, I resurrected 'lhaven' by changing its motherboard. The new motherboard was an upgrade to the old one, but I wasn't taking advantage of any of it. But, in my mind I thought that someday I might.

Having finally upgraded the OS from RedHat 7.3 to Ubuntu 10.04....and being able to participate in all BOINC projects again, I decided that I might look at upgrading it finally.

So I went looking for the fastest FSB 333MHz CPU that I could put into it. And, went looking on eBay for one. After a few unsuccessful attempts, I went and bought an Athlon 3000+ (and an Athlon 2400+). And, while I was on there, I got a new CPU Heatsink and Fan and a 1GB stick of DDR333 memory.

I wasn't sure what kind of memory was in the machine, but somehow I thought it to be a 1GB stick of DDR333 (since I for some reason had an extra DDR333 1GB stick that I gave away recently)....but memory told me the machine had two slots, so I'm not sure why I didn't upgrade the memory to more than 1GB...

Well, turns out my memory was faulty (as was lshw)...the machine had two 512MB DDR226 memory sticks. Which I makes sense, since the old CPU was FSB266 (a 2000+)....guess that means I shouldn't have given away that 1GB stick of DDR333.

What I did was upgrade the memory to 1.5GB by putting the new 1GB DDR333 stick in the first memory slot, and a 512MB DDR400 stick in the second slot. I then looked at the CPU.

First I put the Athlon 3000+ in....and the new CPU heatsink/fan. It is a touch bigger, actually its a lot bigger than the old....not quite compatible with my case...though it should be a simple enough mod once I get everything working again. Except I didn't. No POST.

I opened things back up....well, I didn't change the FSB jumper....but one would think it would still POST underclocked. But, changing it to FSB333, no joy.

Back to FSB266, let's try the Athlon 2400+ bonus CPU. Hmmm, it won't sit into the socket. Well, a bent pin would do that. Carefully straighten the pin and try that.

No POST.

Try putting the memory back....still no joy with either CPU. But, back the old CPU...it POST, BIOS is also warning me that it failed several times before and wants me to verify the settings.

I switch back to the new memory, it still POSTs.

So, I put it all back together and back in place....and verify the BIOS and let it boot all the way.

End result, no CPU upgrade, no CPU heatsink/fan upgrade....but at least I have 1.5GB of memory now (and the system sees it as DDR333...the mobo doesn't do 400MHz, but its still a 12.5x266 CPU).

Wonder if I'll try again?

No feedback yet

Now instead of subjecting some poor random forum to a long rambling thought, I will try to consolidate those things into this blog where they can be more easily ignored profess to be collected thoughts from my mind.

Latest Poopli Updaters -- http://lkc.me/poop

bloglovin

There are 20 years 1 month 24 days 1 hour 16 minutes and 40 seconds until the end of time.
And, it has been 4 years 11 months 3 days 12 hours 46 minutes and 16 seconds since The Doctor saved us all from the end of the World!

Search

November 2017
Mon Tue Wed Thu Fri Sat Sun
 << <   > >>
    1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30      
Google

Linkblog

  XML Feeds

Who's Online?

  • Guest Users: 0
This seal is issued to lawrencechen.net by StopTheHacker Inc.
powered by b2evolution free blog software

hosted by
Green Web Hosting! This site hosted by DreamHost.

monitored by
Monitored by eXternalTest
SiteUptime Web Site Monitoring Service
website uptime