Pages: 1 ... 8 9 10 11 13 15 16 17 18 ... 141

08/12/11

  07:50:08 am, by The Dreamer   , 216 words  
Categories: Hardware, Storage

ST31500341AS vs 0F12117

So, thinking about how the sync of the ST1500341AS to 0F12117 was slightly slower than the sync of 0F12117 to 0F12117, I wondered what specs about the new drive would edge out.

Specs for the ST31500341AS that I could track down include:

Formatted capacity               1500GB
Guaranteed sectors               2930277168
Heads                            8
Discs                            4
Bytes per sector                 512
CHS                              63/16/16383
Recording density                1462 kbits/in max
Track density                    190 ktracks/in avg
Areal density                    277 Gbits/in2 avg
Spindle Speed                    7200 RPM
Internal data transfer rate      1709Mbps max
Sustained data transfer rate OD  135 MBps max
I/O data-transfer rate           300 MBps max
Cache buffer                     32MB
Average Latency                  4.16 ms
Track-to-track seek time         <0.8ms read
                                 <1.0ms write
Average seek, read               <8.5ms
Average seek, write              <10.0ms

Specs for the 0F12117 that I could track down include:

Recording density                1443 Kbpi
Track density                    285 Ktpi
Max areal density                411 Gbits/in2
Data buffer                      32MB
Rotational Speed                 Coolspin (5940 RPM)
Media transfer rate              1366 Mbps max
Typ Sustained transfer rate      136 MBps max
Interface transfer rate          600 MBps max
Heads                            6
Discs                            3
Bytes per sector                 512
CHS                              63/16/16383
Total Logical Data Bytes         2000398934016 bytes
Number of sectors                3907029168
Track-to-track seek time         0.5ms typ 0.7ms max read
                                 0.6ms typ 0.8ms max write
Average seek, read               <8.5ms
Average seek, write              <10.0ms
Average Latency                  5.05 ms

Probably all comes down to recording density....the Hitachi 2TB having more data stored on in less area than the Seagate 1.5TB, makes the Hitachi faster than the Seagate....

08/11/11

  07:47:49 am, by The Dreamer   , 718 words  
Categories: Hardware, Software, Computer, Storage

The storage upgrades on Orac and Zen begin

Because one of the 1TB RAID1 drives was starting to fail...I was looking at options to replace it.

I original had a plan to upgraded one of my 1.5TB RAID1's to a pair of 2TB drives....freeing one of the 1.5TB drives to test out the OCE/ORLM feature of the RR622 & TR5M-BP on Zen...converting the current 2x1.5TB RAID0 to a 3x1.5TB RAID5 (or perhaps 4x1.5TB) Oops!Backup seems to be doing well and its filling up the space, I'm sure there's a setting to tell it not to, but not an issue at the moment. Guess I should buy it before the 30 day trial runs out.

At first I was looking at new 1TB drives....though for $20 more I could get 2TB drives, the same kind as the 6x2TB RAID10. The 1TB and 1.5TB drives have been 7200RPM (as were all previous drives)....the Hitachi's are the first of the greener drives....5940RPM. Given that I'm doing PM RAID in a first gen PCI Express box, I'm probably still not seeing the full potential of the greener drives.

Full story »

08/07/11

  06:43:59 pm, by The Dreamer   , 165 words  
Categories: Hardware, Computer, Storage

Another Harddrive is biting the dust

Two years ago I bought a pair of 1TB drives from NewEgg.

This being first Sunday and all, mdadm checkarray ran on Orac for several of the arrays (the 3 arrays that share the 5-bay port multiplier enclosures are excluded, and get run individually later....since running at the same time is slow)

Anyways....1 of the 1TB drives spat lots of errors....and Orac is pausing now as it spits errors now and then. Guess I'll look to getting a new 1TB drive via Amazon Prime?

I was curious, and went to check warranty status on Seagate....nope. Really, went over to NewEgg to see when I had gotten the drives and what kind of warranty it had.... Only a 2 year warranty. Guess that's that.

Wonder if I should buy one new drive, two new drives....and if I go two new drives....should I get bigger ones? They don't fit the original expansion plan I had....plus my usage has grown to where the old plan doesn't work anymore....

hmmm.... &#58;&#104;&#109;&#109;&#58;

07/30/11

  10:08:00 pm, by The Dreamer   , 2143 words  
Categories: Stuff, Hardware, Furnishings, Storage, Printers

Almost didn't make it to the UPS store today

So, when I got up this morning...the plan was to fully wake up and go down to the UPS store hopefully before it gets too hot.

But, I started in on various things for random reasons.... I was filling out some paperwork for an appointment I have on Monday. And, while I was doing that, I thought that now might be a good time to finally move my HP Photosmart 8450xi from by TARDIS to the new All-In-One Cart I had gotten from Staples. I had worked out yesterday where it was going to sit....but first I moved the TR5M-BP to a spot on the cart. Decided to go with the bottom shelf. Not sure why, but I moved it live. And, then I went to move my printer. After that was done, it occurred to me there was a CD that I wanted to burn, so I went to get a CD-R...and noticed that the DVD+R cakebox didn't have any labeling on it, and occurred that once I open the CD-R cakebox...it would also have no label. The discs don't have any marking on the fronts...though the color of the dye on the data side would be one way to tell them apart. But, I had just bought a Brother P-Touch PT-1090 Label Maker, so it was time to open it up and use it.

Noticed a tear strip on the pack, so it would be easy to open...I took it to the bedroom to work on it.

I had the bed stripped for laundry (mainly because I had gotten years of disgusting dust all over it from doing ReplayTV surgery on it.) When, I thought that while I have it this far apart, I should finally replace the bedframe. Old bedframe is over 25 years old....had noticed when I moved the bed a couple years ago that one of the rollers on the frame was broken....I had made a note that should I find a new bedframe via Amazon Prime. And, some time ago I did....a year ago, on July 31, 2010.

A pretty nice frame...and I made the switch and got all that done. Noticed that the Select Comfort controller was only showing a few segments....missing so much that its useless. Wonder how I'm going to get it to the right pressure tonight? It had been losing segments for a while...but I guess I intended to look for doing something about it...but don't know why I put if off so long. I suppose deep down, I had reached my limit on getting Select Comfort to get it right.

But, I had worked up a sweat fiddling with the bed base....I had taken the cover off to get it to fit the new frame, and the plates had shifted. And, it took some work to get them flush again. So, I went off to shower, and then thought I should see about heading out...but I got laundry going, so I should get to a suitable spot first. So, what will I do next?

Pages: 1· 2· 3

07/29/11

  09:06:15 pm, by The Dreamer   , 310 words  
Categories: ReplayTV

Just heard the news....ReplayTV Lives!

So, with July 31st just around the corner...I decided that its time I stop putting it off...and see about replacing the drive in Number 5 and see about setting up WiRNS again.

But, as I go to Number 6 to see about it picking up its new DHCP settings, it shows a message that they are continuing guide service. Though I guess how the monthly people continue with ReplayTV is open....but since I have 2 lifetime units, I guess I get to continue living a little while longer....

http://www.digitalnetworksna.com/replaytv/

Important Announcement!

After the announced shutdown of the ReplayTV programming guide service, we have had many positive, enthusiastic comments about the ReplayTV DVR products and services. In light of this response, ReplayTV and its parent company Digital Networks North America, Inc. have decided to continue the electronic programming guide service pursuant to the terms of your service activation agreement. We thank you very much for all of your support and enthusiasm over the many years these products have been sold.

As we have said previously, the analog programming that the ReplayTV units are capable of recording is in fact likely to be converted to digital signals in the very near future at which point the ReplayTV units will no longer be able to record such programming. We encourage our users to consider digital video recorders that have this digital recording capability as well as additional technological advances which are not a part of the ReplayTV units (all of which were end of lifed by 2006). For monthly subscribers of the ReplayTV service, we are exploring options by which you may continue paying for and receiving such service going forward. We apologize in advance should there be any minor disruptions in the ReplayTV service while we implement the continuation of the programming guide. Thank you. ReplayTV

The "My Accounts" button on the page don't work though....

07/24/11

  07:40:35 pm, by The Dreamer   , 57 words  
Categories: Hardware, Computer, BOINC

Switch to Widescreen display, and Orac loses a brain.

Well, thought it was going to be another quick project....ended up taking the whole afternoon and then some.

I had gotten some speaker options using Amazon Prime, so that I could swap out the old 17" LCD monitor with built-in speakers for the Vison 21.6" MW22E-BAD monitor that had been bumped from Zen recently.

I decided I wanted something <$25 and USB powered, and I bought two choices...figuring that the other would go on Orac, since I've been wanting sound on there too for a while. I went a Coby Portable MP3 Speaker System CSMP48, Black and an Altec Lansing iML237USB ORBIT Ultra Portable USB-Powered Speaker.

I decided that I got with connecting the Coby to Gumby and putting it below the monitor...turned out it was the only one for the situation. The Coby has a 3.5mm jack to connect to the output and a mini USB jack with cable to power it. While the Altec only has the USB cord...it isn't just powered by USB, but it does its own sound. While that would work on either computer, it wasn't really what I had in mind for Gumby....or Orac. So, the Coby went in place and then I went to work on swapping the Vison 21.6" monitor into place.

Things looked weird on all computers, since I had to tell each computer about the change in display.

Gumby, Windows XP was a problem...in that it wouldn't let me set 1680x1050 at first. Eventually, I uninstalled the driver, rebooted and now it shows tons of modes that I'm not interested in. I set it to 1680x1050 and 60Hz and triggered an autoconf and done. I didn't decide on 60Hz right away, but that's where I settled. The other choices were 70Hz and 75Hz.

Then, BOX....I used the Monitor app to change things and it saw that the monitor was different and settled on 1680x1050 and 70Hz (again not first choice, but where I settled). Why...when they were all 75Hz...the had slightly different ideas on where the image was centered, so I went with 3 different verticals so the monitor would have the desktop properly positioned for all 3. Wonder what I'll do when I get LHAVEN going? &#58;&#104;&#109;&#109;&#58;

Then ORAC, which was harder....the Monitor app wouldn't see that resolution, and reconfigure has apparently gone away. Eventually, I discovered xrandr and cvt and got it working. As 1680x1050 and 75Hz.

Mostly.....

Full story »

  11:49:00 am, by The Dreamer   , 2214 words  
Categories: Digital Photography, Hardware, Software, Computer, DVDs / NetFlix, WiFi, Storage

Morning Orac outage

Well, Orac was being somewhat unresponsive this morning.... Looks like early this morning the system stopped answering to Cacti, with the temperature of the GPU rising to a new high. Don't know what the high would've been, because there was no snmp data for a while. GPU temp did recover, but the display did not.

Ended up rebooting, needed the excuse to see external journal work....

Once backup, I switched back to internal journal...but one of maximum size rather than default size. And, then shutdown the system to extract the PCI Compact Flash card. During the reboot to see external journal work...I realized that I wasn't likely to see much performance gain from getting faster compact flash since the card itself was only UDMA/66. So the 133x CF is already faster than the card?

Probably should've fsck'd manually after the switch back....some discussion thread suggested doing this after fiddling with journal settings. But, its fsck'ng now after the boot back up. Apparently superblock had invalid external journal superblock hint? And, auto fsck failed, requiring manual fsck.

Downside of internal journal is that it can only be a max of 400MB (an improvement from the 128MB default I had before)...but that's only like 0.01% of my total space. And, there was a discussion thread that seemed to suggest a journal size of 0.2% would yield better improvement....I didn't do the whole 16GB CF card...though wonder how much that would've helped.... But 0.2% would call for a journal of ~10.9GB. Suppose I could turn off data journaling, especially since there are files that backuppc puts down that are bigger than the 400MB journal. Though I think the ordered/writeback modes usually just do metadata journaling, while I had switched it to data journaling when I was playing with external journals...but I didn't switch it back.

Wonder which of writeback or ordered would be more optimal for this FS? &#58;&#63;&#63;&#58;

Full story »

Pages: 1· 2· 3

07/23/11

  10:35:28 pm, by The Dreamer   , 614 words  
Categories: Hardware, Computer, Storage

What was to be a quick Orac upgrade, was a bit more.

The other day when I was shopping for quieter 120mm fan for my TR5M-BP enclosure, I thought about getting a bigger/better fan for Orac. I knew there were holes to take a fan larger than the one that was current in it.

Though I guess I should've measured or something. Because after I had the old fan out and things apart...found the fan that I had gotten was too big. I started putting things back, when I decided I might as well do the other things I wanted to do.

First the mirror of the internal RAID1 was failing.....the original had failed early and I exchanged it for a recertified one from Seagate and put in a different drive. Interesting that the warranty of the replacement drive seems to have expired, while the warranty of the original ST3500630AS is still active.

I was trying to decide if I buy a new 500GB drive, or put the recertified one in. Seeing as I had things open...and I hadn't bought a new drive yet. I put the recertified one in. I also had that project to put in a PCI compact flash card in. Though I hadn't gotten the desired compact flash card, yet. But, did have a 16GB 133x card sitting around...so I decided use that for now. The 8GB 600x card will have to come later.

I then put everything back...and watched to take forever to boot....the PCI compact flash card seems to slow the boot down a lot, and I don't know why. Maybe I don't want it now. May need to rethink the experiment. Perhaps when I get a correct sized fan and open it up next.

And, then it didn't....guess in everything, I forgot to reconnect the case fan. Oh well, the silly clamp does a lousy job holding the unsupported slot covers in place...and putting cables back in, the bracket pushed in. They probably knew that since the blank has a hook on it, but the eSATA bracket is a regular kind...but no room to slip a screw in to properly secure it.

So, opened things up and then tried it all again.

Oh yeah, while I had it open the first time, I noticed the CPU heatsink was all full of dust, so I blew that out.

Well, things came up slowly....of course the boot RAID1 was degraded. I then sfdisk'd the new drive, and added it back to the md0/md1....should be done in an hour or so (from now, not when I added it...)

And, then went to fiddle with the compact flash card as an external journal of an ext4 filesystem. Forgot that I was originally playing around with the idea of external bitmaps when I had gotten the idea for the compact flash....but concluded that it wasn't going to work, there's no way to have a filesystem exist during that stage of boot. Not sure if an external journal helps with performance or not....might have been something back when I was doing RAID5/6....but not sure its important enough with RAID10. Don't really have any way to measure if it makes any real-world improvement to what I'm doing.

Meanwhile...I updated cacti, the card shifted all my drives around.... And, seems the CPU is now running a bit cooler than it was before....but the GPU is running hotter than before.

Guess clearing the dust out of the heatsink was good, but adding the PCI card was bad.

I think keep things cool is more important than the external journal experiment...so I will probably yank the compact flash card out when I get the new fan. Wonder if a PCI slot cooler would be something I put in instead?

  02:19:00 pm, by The Dreamer   , 1350 words  
Categories: Hardware, Computer, Windows

The Gumby Torture has ended

That is Gumby was torturing me!

It all started around May 13, 2010....and could ended around...sometime back in April, 2011...but had to let it drag on to today...July 23, 2011.

Gumby had been torturing me more and more lately....largely because when I upgraded it in May 13, 2010...it became my second fastest system at home, and my fastest Windows XP box. Ole TARDIS was only a Pentium 4 3.2GHz w/HT. While new Gumby is a Pentium D 3.4GHz.

Though while TARDIS was still my main Windows XP system, I largely kept Gumby's role the same...though it did pick up a few things the ole Gumby didn't do, due to it having more juice and being less cluttered in its registry and driver hell. Like a new DVD burner, or running a few more CPU and/or memory intensive apps (things that didn't work to well on P3-933MHz and/or only a max of 512MB...)

But, the problem with new Gumby was that its a legacy free box. No PS/2 mouse or keyboard ports (though it's strange that I can still buy new systems that have one or two PS/2 ports, something about the reliability of PS/2 mouse and/or keyboard over USB probably... this KVM switch was kind of holding up whether or not I would be requiring PS/2 ports on whatever mobo I decide to build the new LHAVEN around.)

I had gotten USB PS/2 adapters to keep using my old keyboard/mouse and KVM setup on Gumby (though the keyboard and mouse have upgraded a few times since the Trendnet TK-408) Also, I think the mouse has always been a USB kind with a PS/2 adapter. Originally a ball type, now an optical type....some day I'll get some laser mice here and there...

Problem was that the USB PS/2 adapter was less than reliable or usable. I was still using the Kingwin one that I got to start with new Gumby. Which worked the best, except that every now and the the mouse would stop responding. I could have to stop using the mouse for a while, and it had to be absolutely still during the stop....and then something would reset and it would work again. I had tried a TrendNet, thinking it would go with the KVM....but switching away and then back on the KVM would cause the scrollwheel functionality to go away, and that required me to unplug/replug the USB adapter to get scrollwheel working again.

I also tried a PCI PS/2 card, but found that internally was just another USB PS/2 adapter...just in a slot consuming form, plus it didn't get along with the other PCI card (firewire, and I use firewire external storage on Gumby)...also it exhibited the same problem that the TrendNet USB PS/2 adapter did, except that its a little harder to unplug the card to reset it at will...

So, I stayed with the KingWin and set my sight on a KVM.

Full story »

07/21/11

  05:58:00 pm, by The Dreamer   , 575 words  
Categories: Hardware, Travel, Home, Furnishings, Storage, Printers

Staples® All In One Cart

Link: http://www.staples.com/Staples-All-In-One-Cart/product_708575

Because of the high pitched whine of the fan in the Open box TR5M-BP I wrote about....I had gotten to thinking about finally getting a small printer stand to go next to Zen. So, I had been eyeballing one on staples.com, and trying to decide what else I would get to get free shipping.

While browsing last week, I spotted a really good price on a new label maker (my old one having run out of tape....and it has always been a peeve that it isn't the laminated kind like the older deceased label maker had....) ... where the sale price was less than new tape for my old label maker (a new M tape)...it probably doesn't include that much length in the starter (TZ) tape it comes with....but should be good enough for now. And, then the other thing was I've been meaning to restock on bottled water at home..... So, I ordered 3 cases...

I delayed ordering until Saturday, hoping to get the order to show up sometime yesterday (after my dentist appointment, had taken the whole day off so not to have to walk back to work in the heat). Well, the water and label maker arrived on Tuesday instead...and by some area courier for Staples, instead of UPS. Actually, more used to a local delivery service fulfilling office store orders than UPS...though it tended to be that way living in Columbus, Ohio...where they have many local stores around the city and probably warehouses too. While there's a local Staples here....thought there was going to be an Office Depot or OfficeMax coming....not everything is stocked here, so some stuff comes by UPS from Kansas City.

I meant to leave a note on Wednesday, since there was a good chance that UPS would show up while I was at the dentist....but I ended up being rushed to get to dentist...so I forgot. Fortunately, the UPS guy left the printer cart box by the door (maybe he saw me when I was walking into the dentist office...)

With the other things that happened yesterday....I didn't quite get around to fully assembling it as I had intended....was interrupted by work and that pretty much ate up the rest of the evening (also while I was doing my Wednesday night church thing and later IHOP with some friends).

But, finally finished it earlier today... now to clear a spot for it.

The plan was to put the TR5M-BP on a shelf on it...so that it would be pointed in a direction so that it would be less noisy (and the open back/front should get better airflow that it's getting now on bookcase shelf.) Though at some point the sensor fan I got from Amazon will show up...so don't know if I still plan to do this or not.

Though once I get the cart situated.. I think I'll move my HP Photosmart 8450xi back to the livingroom, where it should be.... And, we'll see if the laser printer I've been dreaming about ever materializes next to TARDIS instead. Was originally planned as a summer purchase, but more likely it'll be my next Christmas present (where Zen was the present I got last Christmas....financed on a 6-month no interest...which is why I thought printer would happen now. But, that was before I decided that I want to do more travel (having not done any since last November...)

Wonder if I need to move my UPS to make cart fit....

1 ... 8 9 10 11 13 15 16 17 18 ... 141

Now instead of subjecting some poor random forum to a long rambling thought, I will try to consolidate those things into this blog where they can be more easily ignored profess to be collected thoughts from my mind.

Latest Poopli Updaters -- http://lkc.me/poop

bloglovin

There are 20 years 8 months 21 days 20 hours 57 minutes and 31 seconds until the end of time.
And, it has been 4 years 4 months 5 days 17 hours 5 minutes and 25 seconds since The Doctor saved us all from the end of the World!

Search

April 2017
Mon Tue Wed Thu Fri Sat Sun
 << <   > >>
          1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
Google

Linkblog

  XML Feeds

Who's Online?

  • Guest Users: 0
This seal is issued to lawrencechen.net by StopTheHacker Inc.
blog tool

hosted by
Green Web Hosting! This site hosted by DreamHost.

monitored by
Monitored by eXternalTest
SiteUptime Web Site Monitoring Service
website uptime