Tags: backups

09/04/09

  07:31:20 pm, by The Dreamer   , 419 words  
Categories: Stuff, Home

Got a new UPS

A while back I had looked at APC's Trade-UPS offer on trading in my old BackUPS Office 500VA (BF500). I had replaced the batteries a few times since I had acquired it at charity auction used. And, it could probably continue to serve me if I had gotten another new battery for it.

Though I earlier this year I had picked up an APC Back-UPS ES 550VA (BE550R), through a President's Day sale, and similar in style...it offered new features that the old UPS didn't have, and its rated to be more efficient/longer lasting. And, seems to do the job I have it doing.

But, the trade-in discount wasn't huge compared to sales that appear from time to time, and I wasn't sure I wanted the hassle...though its probably greener than breaking the UPS up so its battery is disposed differently than the rest...and the battery disposal is another kind of hassle. So, I kind of have a small collection of batteries at the moment.

Then recently I got an email, of a further 10% discount on the Trade-UPS price...and I don't know if it was that way before...free shipping (both ways).

While it was still kind of a hassle returning the old UPS...had to find a box to put it in and attach the UPS label to...and then it was getting the old UPS to UPS. I had put it by the door hoping the next time UPS came by with deliveries, that I would give it to him....only problem was I kept forgetting to do that. Finally, I just took it down to the UPS store...and off it went.

Well, today the new UPS arrived. It's a BE650G.

Of course, I'm not sure where I'm going to use it yet. Well, actually one possibility comes to mind...but there's still the whole project of rearranging my bedroom and replacing the disintegrated dresser (and no more piles of clean clothes on the floor)....a project I plan to tackle later this month....

Guess I'll find somewhere to put it aside until then....

Pages: 1· 2

08/01/09

  01:01:00 pm, by The Dreamer   , 534 words  
Categories: Stuff, ReplayTV, Home Theatre, Computer, TiVo HD / Premiere / Elite

The UPS and HT shuffle

Even though I was up before noon and could do something dangerous, I got lazy and procrastinated the morning away. Continuing the lack of motivation and go out and do stuff, I jumped into the latest equipment shuffle.

I started by turning off the UPS on the left side of my HT rack and seeing what went off. And, then started removing cables and stuff, making sure I knew things were going as expected. Plus there were other cables to nowhere or longer loops caused by the removal of some ReplayTVs and related components.

Then, I moved my 2 TiVo HDs to occupy the void that was once 4 ReplayTVs (at one time 5, but I had removed the dead one some time ago). And, then I swapped the GeekSquad 1285 UPS for the PowerSource 400.

With things powered up, the guage is reading 120W for load. That's pretty good, guess the numbers I pulled off online were a bit too conservative. Means there'll be ample capacity to add another TiVo HD + expander when that time comes. Though alternatively, there is the new void on the right side caused by the movement of a TiVo HD. And, I'm sure the SmartUPS on the right side can handle having a TiVo on it again.

So, it was time to go put the GeekSquad 1285 back into service.

The first plan was to put 'box' on it. And, maybe the monitor. There's an APC BackUPS 1500VA that is powering 'box' and the monitor along with my Windows stack. So, 'box' and monitor needed to move. Ideally, 'box' would go on a PowerSource 400, but that one hasn't been purchased yet. But, once I traced out the cables and discovered some quirks (by accidentally pulling the plug on 'orac'.) I got 'box' and monitor onto the GeekSquad 1285.

Then I noticed the annoyance. The 'silent' icon was no longer lit. Guess that explains why it was making a racket last power outage. Apparently it needs utility power to remember its settings, seems kind of lame. So I got my laptop and set about to reprogram it.

While I was connected I saw that runtime was shorter than I expected the move would get me. Guess 'box' draws quite a lot of power, and the UPS isn't really up to that kind of task. Even though it would also be bad, I ended up putting 'box' onto the PowerSource 400 that backs up the network switch and 'lhaven'. Guess at a future date, I'll move 'box' and switch to a separate PowerSource 400. That'll be fun.

I put the GeekSquad 1285 to back up 'orac' and monitor instead. Interesting that Gnome Power Manager saw the UPS, and seemed to indicate that it knew what to do now. Guess we'll find out next outage. Not sure if that means I should be looking at a UPS other than another PowerSource 400 to protect 'box'. Its a trade off....I would rather 'box' never go down in an extended outage, though it is also modern enough now that it should detect and handle modern UPSs as well.

I guess we'll see when the next impulse hits.

Of course, there's the question of what to do with the now retired CPS1500AVR-HO and CPS700AVR. :hmm:

Now instead of subjecting some poor random forum to a long rambling thought, I will try to consolidate those things into this blog where they can be more easily ignored profess to be collected thoughts from my mind.

Latest Poopli Updaters -- http://lkc.me/poop

bloglovin

There are 20 years 3 months 23 days 12 hours 41 minutes and 40 seconds until the end of time.
And, it has been 4 years 9 months 4 days 1 hour 21 minutes and 16 seconds since The Doctor saved us all from the end of the World!

Search

September 2017
Mon Tue Wed Thu Fri Sat Sun
 << <   > >>
        1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30  
Google

Linkblog

  XML Feeds

Who's Online?

  • Guest Users: 2
This seal is issued to lawrencechen.net by StopTheHacker Inc.
Photo albums software

hosted by
Green Web Hosting! This site hosted by DreamHost.

monitored by
Monitored by eXternalTest
SiteUptime Web Site Monitoring Service
website uptime