Tags: gumby

07/24/11

  07:40:35 pm, by The Dreamer   , 57 words  
Categories: Hardware, Computer, BOINC

Switch to Widescreen display, and Orac loses a brain.

Well, thought it was going to be another quick project....ended up taking the whole afternoon and then some.

I had gotten some speaker options using Amazon Prime, so that I could swap out the old 17" LCD monitor with built-in speakers for the Vison 21.6" MW22E-BAD monitor that had been bumped from Zen recently.

I decided I wanted something <$25 and USB powered, and I bought two choices...figuring that the other would go on Orac, since I've been wanting sound on there too for a while. I went a Coby Portable MP3 Speaker System CSMP48, Black and an Altec Lansing iML237USB ORBIT Ultra Portable USB-Powered Speaker.

I decided that I got with connecting the Coby to Gumby and putting it below the monitor...turned out it was the only one for the situation. The Coby has a 3.5mm jack to connect to the output and a mini USB jack with cable to power it. While the Altec only has the USB cord...it isn't just powered by USB, but it does its own sound. While that would work on either computer, it wasn't really what I had in mind for Gumby....or Orac. So, the Coby went in place and then I went to work on swapping the Vison 21.6" monitor into place.

Things looked weird on all computers, since I had to tell each computer about the change in display.

Gumby, Windows XP was a problem...in that it wouldn't let me set 1680x1050 at first. Eventually, I uninstalled the driver, rebooted and now it shows tons of modes that I'm not interested in. I set it to 1680x1050 and 60Hz and triggered an autoconf and done. I didn't decide on 60Hz right away, but that's where I settled. The other choices were 70Hz and 75Hz.

Then, BOX....I used the Monitor app to change things and it saw that the monitor was different and settled on 1680x1050 and 70Hz (again not first choice, but where I settled). Why...when they were all 75Hz...the had slightly different ideas on where the image was centered, so I went with 3 different verticals so the monitor would have the desktop properly positioned for all 3. Wonder what I'll do when I get LHAVEN going? &#58;&#104;&#109;&#109;&#58;

Then ORAC, which was harder....the Monitor app wouldn't see that resolution, and reconfigure has apparently gone away. Eventually, I discovered xrandr and cvt and got it working. As 1680x1050 and 75Hz.

Mostly.....

Full story »

07/23/11

  02:19:00 pm, by The Dreamer   , 1350 words  
Categories: Hardware, Computer, Windows

The Gumby Torture has ended

That is Gumby was torturing me!

It all started around May 13, 2010....and could ended around...sometime back in April, 2011...but had to let it drag on to today...July 23, 2011.

Gumby had been torturing me more and more lately....largely because when I upgraded it in May 13, 2010...it became my second fastest system at home, and my fastest Windows XP box. Ole TARDIS was only a Pentium 4 3.2GHz w/HT. While new Gumby is a Pentium D 3.4GHz.

Though while TARDIS was still my main Windows XP system, I largely kept Gumby's role the same...though it did pick up a few things the ole Gumby didn't do, due to it having more juice and being less cluttered in its registry and driver hell. Like a new DVD burner, or running a few more CPU and/or memory intensive apps (things that didn't work to well on P3-933MHz and/or only a max of 512MB...)

But, the problem with new Gumby was that its a legacy free box. No PS/2 mouse or keyboard ports (though it's strange that I can still buy new systems that have one or two PS/2 ports, something about the reliability of PS/2 mouse and/or keyboard over USB probably... this KVM switch was kind of holding up whether or not I would be requiring PS/2 ports on whatever mobo I decide to build the new LHAVEN around.)

I had gotten USB PS/2 adapters to keep using my old keyboard/mouse and KVM setup on Gumby (though the keyboard and mouse have upgraded a few times since the Trendnet TK-408) Also, I think the mouse has always been a USB kind with a PS/2 adapter. Originally a ball type, now an optical type....some day I'll get some laser mice here and there...

Problem was that the USB PS/2 adapter was less than reliable or usable. I was still using the Kingwin one that I got to start with new Gumby. Which worked the best, except that every now and the the mouse would stop responding. I could have to stop using the mouse for a while, and it had to be absolutely still during the stop....and then something would reset and it would work again. I had tried a TrendNet, thinking it would go with the KVM....but switching away and then back on the KVM would cause the scrollwheel functionality to go away, and that required me to unplug/replug the USB adapter to get scrollwheel working again.

I also tried a PCI PS/2 card, but found that internally was just another USB PS/2 adapter...just in a slot consuming form, plus it didn't get along with the other PCI card (firewire, and I use firewire external storage on Gumby)...also it exhibited the same problem that the TrendNet USB PS/2 adapter did, except that its a little harder to unplug the card to reset it at will...

So, I stayed with the KingWin and set my sight on a KVM.

Full story »

06/18/11

  05:40:36 pm, by The Dreamer   , 841 words  
Categories: Hardware, Software, Storage

Gumby got a new drive

It isn't that new....in fact I had picked it up from a clearance table a couple months ago. But, it sure is tiny compared to what was sitting in its place before.

For sometime, the latest storage configuration was a pair 300GB firewire drives and a 1TB firewire drive connected to the box and its 160GB system drive. The 1TB drive broken into two partitions...1/3 & 2/3...the larger as MMCVideo storage and the smaller for local stuff. The 1TB replaced what was 3 300GB firewire drives, when one of the drives failed....and it was a total loss, but I had restored some 400GB from backuppc to recover.

I had kept the 2 remaining 300GB drives as a two set disk2disk backup of the system drive (with the help of Retrospect 6).

Well, the remaining two 300GB drives had started failing a few months back. One of them failed completely a couple months ago....prompting me to eventually buy a new drive.... But, the other 300GB drive continued to work more or less and I changed the backup schedule to only use that drive. It did lead to some bad crashes now and then, but apparently not enough to take it off.

This morning while I was looking at other things, including tweaking backuppc...and push some fulls now that I'm in a quiet period of system activity (gumby is now more of a TiVo Desktop machine than MMC, but its kind of a quiet period for new TV...even though I'm really behind on my watching, and could find that some recording didn't happen and then need to find somewhere to buy the show....)

But, I decided it was time to retire the other 300GB drive before something worse happened...and break out the 250GB drive I had purchased.

Full story »

08/08/10

  01:49:12 pm, by The Dreamer   , 519 words  
Categories: Hardware, Computer, Furnishings, Storage

the 'gumby' upgrade, not so good.

actually, pretty bad....

So, while I was looking at the items for the 'lhaven' upgrade...I happened to type other things I might want, and came across a PCI PS/2 adapter.

The new 'gumby' is legacy free...which was causing problems working under my KVM setup. Not quite ready to upgrade the KVM to one that does both PS/2 and USB....so I've been using USB to PS/2 adapters. So far I've tried two. Kingwin and Trendnet. The KVM is a Trendnet, so I kind of hoped the Trendnet one would work.

The Kingwin was first....it works pretty good, except that once in a while the mouse to stops moving. I have to let the mouse sit idle for a moment and then I can move it again. If I don't let go of it, the mouse still being active prevents the 'reset'. Annoying....

So, I got the Trendnet adapter....well, things work...pretty much all the time...except the scrollwheel. And, I've gotten quite fond of using it. Whenever it stops working, I have to unplug the adapter and plug it back in. This is inconvenient and even more annoying....

So, I switched back to the Kingwin, until I decide on what I would use. I wondered if there were a more hardware solution...IE: PCI PS/2.

So, I snapped one up on eBay to try out.

Full story »

05/29/10

  06:20:19 pm, by The Dreamer   , 783 words  
Categories: Hardware, Computer

Did the weekend upgrades...of 'orac' and 'gumby'

So, having returned from a morning trip to the UPS store to pick up some packages and with my knee bothering me more than yesterday...I didn't feel like going out again today. It seemed that there was a good moment do the upgrades I was planning to do.

First upgrade was to 'orac'. It is to upgrade the machine to its 8GB max, from it's current 6GB. So, I popped out the original 2GB the machine came with, and popped in a pair of 2GB DIMMs that I had purchased for this.

At first nothing special to report about it....

So, then took 'gumby' down...so that I could put that 2GB of memory into 'gumby' to take it to 4GB, knowing of course that it is running 32-bit Windows XP. And, while it was open I set in the other upgrade for 'gumby', swap out its DVD-ROM drive for a DVD burner.

No surprise....it didn't see all the memory. Though first thing I noticed was that FreeRAM XP pegged out at 2GB. Guess that's something for the future when I get around to replacing 'tardis'...where I plan to have a 64-bit Windows and tons of memory, etc. Perhaps.

But, checking more...it knows that there's 4GB of RAM in the machine, but it seems to only be letting me use 3GB. I then set about to install the software for the DVD burner. I purchased a retail kit, because I wanted the limited version of software that comes with it. Rather than dig around for the ancient version of software I used to have back then. The limited version is much newer version of Roxio than I had (formerly known as Easy CD Creator). The other computer has a dated version of Nero...I haven't done much in the way of burning in a long time, so it wasn't really a major need to get a new full blown package.

Pretty much just burn the occasional ISO here and there. I wanted to see what this lightscribe stuff is. And, at least have the option...since 'gumby' being more, seems to suggest that I might get back into some of that stuff at some point. Some day I'll buy some blank media to use....other than the spindle of blank CD-Rs that I have nearby (first thing I did burn was the restore iso for 'gumby').

Anyways, while I was using the Plextor software, I checked for updates....first no firmware update, but it found a plexutil update...so I updated it. Running that update, it found a firmware update....so then I did update the firmware. It then reported that it wanted to reboot, so I did that.

The reboot took longer than I expected, partly because I had forgotten that I had scheduled a boot-time defrag of the drives and then it hung during the boot. Not sure if the Plextor stuff has something to do with it (there seems to be something added that does something)...but when I switched to 'orac' to go online to see if I had broken something...I found 'orac' acting a big odd. It eventually locked up completely. But, while I was on 'orac'....'gumby' eventually booted, though with all the shared drives disconnected.

I did notice that after the upgrade, while poking around in the BIOS...that the new PC2-5300 (PNY) memory's SPD was being reported as 800MHz, rather than the expected 667MHz. I wondered if it being in the first bank to the older PC2-5300 (Crucial) in the second bank might be causing some problems....I didn't really feel like undoing the memory upgrades to both systems.

So, I switched the memory around (making sure that it really is alternating sockets, unlike the 'gumby' where they weren't...though the original memory was installed as if it were)

So far 'orac' seems happier....guess we'll see. Did notice that the new memory seems hotter than the old memory....but could just be the difference in packaging.

I then had to reboot 'gumby' after installing the Roxio 10 CE, but it was still slow to boot....did seem it flash some kind of window that I hadn't seen before, so it could be something the Plextor install added to my startup that is contributing to the slowdown in boot.

Guess time will tell....

The process did distract me from the other reboot that I was going to do.... Thought I saw the "Your CPU is lacking expected security protection" while logging into 'box' the other day, and was going to see if there was something I needed to change in its BIOS. Of course, I could've just been confused and confused that from the message that shows when logging into my lucid server VM running in VirtualBox...maybe I'll try that now....

05/13/10

  06:53:48 pm, by The Dreamer   , 818 words  
Categories: Hardware, Software, Computer, BOINC, Storage

Good-bye Gumby, Hello new Gumby

So, I decided yesterday...in the midst of a tornado watch, etc. that it was time to pull the plug on the old Windows 2000 box known as 'gumby' and set up a new 'gumby' using the off-lease Lenovo Thinkcenter M55 that I got from TigerDirect when I got back from Penguicon. Odd that last year when I got back from Penguicon, I got a Lenovo Ideapad 3000 v200....the thinking then was that the 9" netbook was a little too small for my Linux laptopping needs, so I got a 12" laptop....thinking now is a 12" netbook or something, but that'll be another story. This year's thinking is that the bookpc (Pentium 3 933MHz i815 512MB), running Windows 2000 Professional, was getting to be too slow for my needs, and maybe I would get one of those Windows XP Pro boxes from Tigerdirect, and actually run it.

The previous two IBM Thinkcentres I got from Tigerdirect got turned into Linux servers....

The odd thing of course, is that this new computer is somewhat more powerful that my main Windows desktop ('tardis' - Pentium 4 3.2GHz w/2GB)....as it is a Pentium D 3.4GHz w/2GB. (And, there are already plans to up to 4GB of memory....plan to upgrade 'orac' to its max of 8GB from its current 6GB...and the 2GB displaced is compatible here.)

After taking the old gumby apart and moving it aside, I put the new system in place...adding a firewire card (an adaptec one left over from my early iPod days) and a USB to PS/2 serial adapter to use it with my existing 4 port KVM. I left the two firewire drives from the old gumby detached for now.

I then setup and activated the Windows XP and started working it back into my home network....then added the external drives back. I then started working on tweaking it to my preferences and installing common apps like firefox.

During this I did a restore of old files from backuppc, and that went great....so I queued up a pile more. And, then installed the ever important BOINC...and set into the long process of reconnecting to various projects.

I then continued to install various common apps, along with a few extras that I think could be useful for what I do on the machine...and even better now that it is faster and has more memory. Two things that I used to do that got left behind were WiRNS and DVArchive....but I got Poopli Updater working again. Had stopped using WiRNS a few days earlier with my remaining ReplayTVs....

Suddenly it was 10:30pm....

I poked around a bit more then next morning and a little bit more remotely....so much nicer now that the machine has more memory and processing power.

Even though I'm going to reestablish getting it backed up in backuppc, I decided that I want to still have local disk-to-disk backup using Retrospect or something to an external drive. The original Maxtor OneTouch II drive that I used to use for this had died, and redeploy of an old internal drive had also gone away....but I had used Retrospect's restore to recover from bare metal before, and that's something backuppc doesn't do.

The question was how I do get Retrospect back on to this machine? I considered quickly buying a new external drive (wasn't today's shellshocker....wait I'm boycotting buying harddrives that way aren't I?) and I just couldn't get myself to pull the trigger on one at the KSU Union Computer Store....perhaps next week....

While I was looking around...I noticed that the Retrospect had stopped running on my other Windows computer (tardis)....in fact it had last run on May 13th, 2009. !!! I poked around trying to find out why it wasn't working...but gave up.... Since I got home I got it running manually, guess I'll make a note to check later to see if it runs automatically again.

Probably time to update the restore cd.

Meanwhile, don't feel that in a hurry to get that last step for 'gumby' in place. Though upgrading and replacing harddrives is certainly something I will eventually want to do.

Running Acronis MigrateEasy might be interesting. This is the tool I got when I wanted to upgrade the 80GB drive in 'gumby' to something bigger. First it was to a 250GB, but then I found that the BIOS in the machine wouldn't handle larger than 137GB....so I then used it to go to a 120GB drive. Now the new 'gumby' has a 160GB drive....and I'm sure I'm going to want to upgrade eventually. I reinstalled the program, but one of the things the install wizard complained about is no floppy drive....ya...first desktop I've purchased that didn't have a floppy drive, hmm...

May have to look at upgrading the MigrateEasy or something. Though I think replacing the current external drives will be first on the list....since I already lost one of the 3 a while back.

Think tomorrow or later tonight, I'll add 'gumby' back into backuppc.

Now instead of subjecting some poor random forum to a long rambling thought, I will try to consolidate those things into this blog where they can be more easily ignored profess to be collected thoughts from my mind.

Latest Poopli Updaters -- http://lkc.me/poop

bloglovin

There are 20 years 3 months 25 days 22 hours 26 minutes and 17 seconds until the end of time.
And, it has been 4 years 9 months 1 day 15 hours 36 minutes and 39 seconds since The Doctor saved us all from the end of the World!

Search

September 2017
Mon Tue Wed Thu Fri Sat Sun
 << <   > >>
        1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30  
Google

Linkblog

  XML Feeds

Who's Online?

  • Guest Users: 1
This seal is issued to lawrencechen.net by StopTheHacker Inc.
blogging software

hosted by
Green Web Hosting! This site hosted by DreamHost.

monitored by
Monitored by eXternalTest
SiteUptime Web Site Monitoring Service
website uptime