Tags: retrospect express

05/26/10

  10:20:48 pm, by The Dreamer   , 845 words  
Categories: Hardware, Computer, Storage

Yay, I used backuppc to restore almost 400GB of data

So, yesterday...I finally decided to buy the new external firewire drive for 'gumby'. Originally the plan was so that I would have retrospect express backups of the system drive, that I could boot from its restore CD and get that part back....with backuppc protecting my data.

On that criteria...I was trying to decide if 500GB was sufficient or perhaps smaller. Since the system drive is 160GB. And, whether USB 2.0 would be sufficient or if I still needed firewire. Old 'gumby' only had USB 1.1 and Firewire 400 ports. New 'gumby' came with USB 2.0 ports and I had added a Firewire 400 card to it.

Looking at the computer store at the K-State Student Union and various online sites (such as NewEgg, Tigerdirect, eBay)....that there wasn't a whole lot of good options in the under $100 mark.

OTOH, I had suspicions that another one of the 300GB firewire drives connected to 'gumby' was failing. I thought maybe I'd get a bigger drive. Looking again at the selection at the K-State computer store, I found a few reasonable choices....1TB, USB2.0/Firewire 400...and one USB2.0/Firewire400/Firewire800/eSata...all under $150 ($125+) So, then I wondered if I should get the Firewire800 option. I knew it was unlikely that I would stick an eSata controller in 'gumby' But, I wondered if I could swap the Firewire 400 card for a Firewire 800. Turns out there's very little in the way of 32-bit PCI Firewire 800 cards out there. And, they weren't cheap....enough for me to jump on. So, I decided that I would just settle for one of the USB2.0/Firewire 400 external drives. Namely the cheapest one at $125....plus it was kind of a known quantity....I already had an older (physically larger) Iomega Ultramax 1TB USB2.0/Firewire drive connected to my other Windows XP box ('tardis')...doing just backups.

I hooked it up and tried to get it going....at first it would detect and then it caused other issues, crashing my computer. Eventually I got the wizard to show up so I could initialize it and reformat it from Mac format to NTFS. The crashing seemed to cause some strangeness with the rest of the system. At first I was cursing having put off re-establishing some kind of Restrospect Express backup on the new 'gumby' (lost the old when the first of external drives died on the old 'gumby' -- used to have Maxtor OneTouch ?? externals...), but then I remembered that I can get the configs / apps restored using backuppc. (Hmmm, wait...I should be able to fix my firefox settings using FEBE. OK)

Meanwhile...I didn't notice those minor app issues until this morning. But, what I started to do was copy data from both externals over to the new drive. At first I was going to come up with a new organization and a single drive letter...when I decided that I would do two partitions, so that they could go into the same original drive letters. And, the old drives would go somewhere else. That way I wouldn't need to reconfigure the apps that look for the data, and backuppc would continue to see things in the same place, etc.

And, the plan was to use the two old 300G drives as the store for local (Retrospect Express) backups.

I debated whether it would be faster to copy between firewire drives or restoring the data using backuppc (both computers have 1Gbit NICs...old 'gumby' only had 10/100). I ended up doing both...restore one drive/partition from backuppc and copying the other drive/partition locally.

As luck would have it....the drive I was copying locally then decided it was time to die. And, things came to a halt.

Piecing back together... ended up restoring both drives from backuppc onto the new 1TB drive.

Once finished, I changed drive letters again...and rebooted to make things work (Windows was hungup about write issues on the failed drive, so it wouldn't let me change drive letters without some force.)

Later I got Retrospect Express working...currently I reformatted both old 300GB drives and have it doing two sets of backups to the drives. I kind of expect that one of them is going to fail me at some point in the future....but it should buy me time until I get the next external drive for this computer.

Running an initial backup right now, and when done I'll create a new restore image....and I should get to burning it after I do the next set of upgrades on this computer.

Oh yeah, yesterday I also finally changed out the USB to PS/2 adapter on it....the old one was annoying because the mouse would stop working periodically....have to be really still for a while and then the mouse would work again. Annoying! New adapter I got is a Trendnet (same brand as my KVM)....so far it seems to be working better, at least in the mouse department. The keyboard has had some issues....stuck repeating 3's.

On tap for next set of upgrades (likely to take place sometime this long weekend), change out DVD-ROM drive for a DVD burner and upgrade the memory to 4GB (after upgrading 'orac' to 8GB and moving the 2GB from there to here).

Now instead of subjecting some poor random forum to a long rambling thought, I will try to consolidate those things into this blog where they can be more easily ignored profess to be collected thoughts from my mind.

Latest Poopli Updaters -- http://lkc.me/poop

bloglovin

There are 20 years 2 months 1 day 9 hours 55 minutes and 38 seconds until the end of time.
And, it has been 4 years 10 months 27 days 4 hours 7 minutes and 18 seconds since The Doctor saved us all from the end of the World!

Search

November 2017
Mon Tue Wed Thu Fri Sat Sun
 << <   > >>
    1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30      
Google

Linkblog

  XML Feeds

Who's Online?

  • Guest Users: 1
This seal is issued to lawrencechen.net by StopTheHacker Inc.
free blog tool

hosted by
Green Web Hosting! This site hosted by DreamHost.

monitored by
Monitored by eXternalTest
SiteUptime Web Site Monitoring Service
website uptime