Tags: sil3132

07/07/11

  10:37:12 pm, by The Dreamer   , 1056 words  
Categories: General, Hardware, Computer, Home, TiVo HD / Premiere / Elite, Storage

I nearly died 3 times this week...so far....

First Tuesday's near death was caused by my TiVo Premiere.

I sat down to watch Combat Hospital first....on my 1st TiVo HD....but saw that the episode was split in two....a 30 minute and a 22 minute piece. Guess I'll have to find it elsewhere....checked Amazon, NetFlix....no luck. Guess iTunes....though I turned off the Apple TV, wonder if should set it back up. I'll just push it through TiVo Desktop or something...

While waiting for it to download and convert....I switched over to my TiVo Premiere....it gave a strange HDMI error. Probably rebooted recently, too...the TiVo's sometimes mess up the HDMI handshake on boot up, and I have switch input away and back to fix it.

It was busy recording two shows.... I looked to see what I would watch. Noticed that I was weird on how it recorded Outcasts....it recorded 3 of the same. Played one....it reported that it didn't record because there was no signal, same with the next and again with the 3rd. Hmm, I checked other shows....after that point....same message, this is getting annoying.

Things had recorded fine on my TiVo HD's...so a problem specific to my TiVo Premiere. I was deleting the bad shows as I was going and writing down the episode number to of the ones that weren't repeating in the coming week to track down later. But, not the missed episode of Outcasts, it recorded fine on my 1st TiVo HD. I started going backwards, and finding more and more unplayable shows. Wondered if the shows currently recording were working. One seemed okay (Covert Affairs), but the other one (HawthoRNe) was black at the beginning...guess the was a station outage...but the show was coming through fine now.

I then tried to plan an old show that I hadn't finished yet...it reported that it didn't record because.... hmmm, maybe it just needs a reboot. Since both shows will repeat again later in the week. I rebooted it (took me a while to track down the restart option

And, then I died a bunch of times.

I saw that the just a few more minutes....hmmm, its a different looking screen than before, wonder when it upgraded that. But, then it rebooted again.... And, another few more minutes....and this time...blank screen.

I tried pulling the plug....a few times....checked all the connections....then I checked google, seemed to suggest perhaps an HDMI problem. So, I switched component....no help. I wondered if my TiVo Premiere was still under warranty. Evidently, I activated it on July 12th. Just under the wire?

Meanwhile...it was still showing blank screen....and I was maybe hoping that it would just be taking really long or someting. When, suddenly "TiVo Central" appeared...and the later the discovery bar slowly filled in. So, no more intro video?

I looked around a bit...and the big change I saw was the Hulu Plus item. Guess it was just another painful software update....

I then checked the shows....everything seemed fine...I restored all the shows I had deleted and they seemed ok as well, and I've watched a few since then....only Outcasts and the two shows that were recording were lost. The two shows repeated later, and I got them then...other shows will repeat and I'll get them. Since Outcasts recorded fine on my other TiVo....nothing was missed in the end.

Pages: 1· 2· 3

06/29/11

  10:56:35 pm, by The Dreamer   , 849 words  
Categories: Hardware, Computer, Storage

Filled up PCIe x1 slots in Zen

When I had gotten Zen (HPE-450t), I couldn't resist and opened it up to see what it had inside, etc. And, one of the things I noted was that there were two available PCIe x1 slots.

Later during the initial setup, I found myself running out of physical USB 2.0 ports on the back. I did have a 7 port USB hub, but there's so many things out there that just don't like the extra layer of a hub. And, I had a lot of this things. While, I did later get a 24-port USB hub to help get everything connected to Zen. But, I felt that I needed to eventually get something in additional real USB 2.0 ports.

And, eventually I settled on wanting to get a StarTech 7 Port PCIe LP USB 2.0 Card (PEXUSB7LP). It actually only has 6 ports on the back, but it was the highest density PCIe x1 card I could find (there's an internal header, but its no use for me). I bought this back on Feb 3rd using Amazon Prime, of course.

Later as I was thinking of making my local backups go faster, I thought that I would grab one of the extra SATA RAID adapters (SIL3132 based)...that had come with the TR5M or its Rosewill clone...I didn't use either, because I had purchased on before I knew I was getting these enclosures for orac. And, the TR2UT that I had gotten initially didn't have a card....

Put that in Zen, and change how the TR2UT is connected to Zen now. Currently its using its built-in RAID1 ability and connected via USB2.0. I had tried both kinds of Windows 7 backups, but the file backups were taking longer than 24 hours to do the daily differentials...so I stopped doing that. But, the System Image Backup had saved me once before, so even though its a pain...I do that weekly...or try to.

I makes Zen pretty slow...the VSS really hurts things I guess, and it can take close to a day to run. Though it had been getting shorter, though for no reason that I know of. I used to start it at 11pm on Tuesdays, in the hope that it wouldn't impact me too badly come Wednesday night (I tend to be out the early part, so it would help). But, then it started taking less time. Perhaps there's been a Windows update to it. So, now I start it at 10am on Wednesday...usually well after I get my morning stuff done and off to work...and hope that in finishes before I return from my Wednesday evening activities....

Or come home to find out that it failed for some unknown reason and try again.

So anyways...on February 13th, I evidently bought a 2m eSATA cable from Amazon Prime for that project.

Meanwhile...Drobo S....

Full story »

Now instead of subjecting some poor random forum to a long rambling thought, I will try to consolidate those things into this blog where they can be more easily ignored profess to be collected thoughts from my mind.

Latest Poopli Updaters -- http://lkc.me/poop

bloglovin

There are 20 years 1 month 29 days 3 hours 5 minutes and 19 seconds until the end of time.
And, it has been 4 years 10 months 29 days 10 hours 57 minutes and 37 seconds since The Doctor saved us all from the end of the World!

Search

November 2017
Mon Tue Wed Thu Fri Sat Sun
 << <   > >>
    1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30      
Google

Linkblog

  XML Feeds

Who's Online?

  • Guest Users: 2
This seal is issued to lawrencechen.net by StopTheHacker Inc.
multiblog

hosted by
Green Web Hosting! This site hosted by DreamHost.

monitored by
Monitored by eXternalTest
SiteUptime Web Site Monitoring Service
website uptime