Tags: tardis

Pages: 1

10/27/11

  06:56:53 pm, by The Dreamer   , 420 words  
Categories: Stuff, Software, Computer, DVDs / NetFlix, Boxee

I closed my Stamps.com account

I decided today is the day to close my Stamps.com account. It was triggered by something unrelated....

I had pretty much decided that it I was going to close my Stamps.com account around mid-year, but I kept thinking that I might need it still and then I kept forgetting to do it (before the automatically monthly charge around the 20th takes place.)

When I called, they noted that I had had my account since 1999....guess that's about right...also the year that I started NetFlix (another thing that I'm starting to wonder about.) For a while before than, I had been paying for a postage meter.... Stamps.com used to be a lot cheaper by the month than the rental of a postage meter, by quite a bit...though sometime ago the edge closed, but there were other advantages to having Stamps.com then. I also lived closer to a post office, and was active selling on half.com and ebay. Though proximity to a post office was important to being a seller....

But, when I upgraded my computer back in December....the end for Stamps.com came up. The Stamps.com-branded labelwriter that I could print single stamps on demand with wasn't supported beyond Windows XP. (wasted a sheet of NetStamps somewhere years ago....printed a whole sheet of first class postage, but only used one....figured I'd use it while computer was packed up for move, etc. But, don't know where it went to.) I may someday buy a new labelwriter (been thinking of a new label maker...though perhaps I'll just buy new labels for my current ones), but to keep my stamps.com account useful wasn't enough of a reason to do it now. But, I'm just about at the point where I'm going to pull the plug on the old computer (TARDIS)...and use the space for something else. Providing it doesn't end itself for me first. I've already replaced a drive in it since 'retiring' it. And, its making drives noises again...

Pages: 1· 2

08/11/11

  07:47:49 am, by The Dreamer   , 718 words  
Categories: Hardware, Software, Computer, Storage

The storage upgrades on Orac and Zen begin

Because one of the 1TB RAID1 drives was starting to fail...I was looking at options to replace it.

I original had a plan to upgraded one of my 1.5TB RAID1's to a pair of 2TB drives....freeing one of the 1.5TB drives to test out the OCE/ORLM feature of the RR622 & TR5M-BP on Zen...converting the current 2x1.5TB RAID0 to a 3x1.5TB RAID5 (or perhaps 4x1.5TB) Oops!Backup seems to be doing well and its filling up the space, I'm sure there's a setting to tell it not to, but not an issue at the moment. Guess I should buy it before the 30 day trial runs out.

At first I was looking at new 1TB drives....though for $20 more I could get 2TB drives, the same kind as the 6x2TB RAID10. The 1TB and 1.5TB drives have been 7200RPM (as were all previous drives)....the Hitachi's are the first of the greener drives....5940RPM. Given that I'm doing PM RAID in a first gen PCI Express box, I'm probably still not seeing the full potential of the greener drives.

Full story »

06/20/11

  10:17:34 pm, by The Dreamer   , 610 words  
Categories: Hardware, Storage

TARDIS got a new drive...sort of

So, after I finally replaced the backup drive on gumby...I noticed a strange whining sound, but I couldn't figure out where it was coming from, so I went on to other projects.

Later when I was going to bed, I found it really annoying...so I went to look for the source.

Well, it was emanating from TARDIS....I eventually decided it was probably the external drive, and tried to safe remove and power it off to confirm. I couldn't get it to disconnect, and TARDIS was wanting to reboot after having applied patches but also wanting to know if I wanted to update other stuff.

So, I ended up turning the external drive off hard. That stopped the whine. Eventually, I got things mostly patched and set it reboot and went off to bed.

Full story »

01/02/11

  02:22:23 pm, by The Dreamer   , 550 words  
Categories: Hardware, Software, Computer, Healthcare

One last thing, Zen.

So, I had decided that I was done yesterday with the migration.... but, I remembered one last thing that I hadn't tried yet. XP Mode. Can I get EncoreViewer 1.0 to run in it and resume reviewing my data. After some work, and lots of waiting, I got it to work. And, did my latest download. Then came the question of how do I print from XP Mode.

I tried to get to network printers, but that wasn't working. Not sure why or where the problem is. Did a google search and seems the way is add local terminal server ports, except there's no way to tell which port is what printer. Didn't matter, the drivers I need aren't part of stock XP and I decided that it would be too much work to try finding the printer anyways. Think I'll just install PrimoPDF and go with that.

Hmmm, XP Mode application integration into Windows 7 is interesting. Just the application window, though its constrained to the primary display. After I printed a report from EncoreViewer, I thought why did I just save it there? How do I get it over to my main computer? I was trying the print again, but see if I could navigate to the shared drive...which I thought, why was there a 'God-Mode' folder in the Desktop list. That's on Zen's desktop now the XP Mode. It didn't show everything that was on my Windows 7 desktop, so I didn't recognize it at first as being that. Closing the app, because I couldn't minimize the window (another quirk in XP Mode?) I saw that my document was in fact on the Windows 7 desktop.

Meanwhile, I was looking at the Devices folder on Windows 7, and thinking....it has identified the debranded display as an HP w2338h Wide LCD Monitor, which is kind of cool. But, that it sees the Vison monitor as "MW22E-BAD". I hope that isn't a commentary about it.

Anyways, I knew they were both the same size, the Vison monitor being a something .5 versus the debranded display being 23". Yet, I keep admiring how both monitors have the same display height...so they look right sitting next to each other on my desk. Got out a measuring tape to check that they were in fact different size monitors. The debranded display is 23"...and the Vison is 21.5". Ok, my memory is ok. Buy how did they end up being the same. Thought about it some more, and realized they have different resolutions, and the aspect ratio is probably different. Yup, that's it. The Vison monitor is 1680x1050 which makes it a 16:10 aspect ratio. While the debranded display is 1080p or 1920x1080, so it has the standard HDTV 16:9 aspect ratio.

Okay...I'm not going crazy.... at least on that subject :crazy:

Probably won't run anything else in XP mode, if I can. 'cause it is really slow, though from what I've gathered its probably intentional. XP in VirtualBox or VMWare is said to be significantly faster than XP Mode/Virtual PC. Doesn't seem to be a way to use XP Mode in something else, at least not activated or right. Though I do have a copy of XP that hasn't been installed anywhere that I could use, but I don't really want all that work. Feeling a sleep sneaking up on me.... :yawn:

01/01/11

  09:36:10 am, by The Dreamer   , 1216 words  
Categories: General, Hardware, Software, Computer, Wireless/iPhone

Happy New Year -- January 1st, 2011 -- The migration is nearing the end.

Since I last wrote, I continued to data from my old computer over to the new one. I had started opening some of the old documents to remember what they were and how to sort them into place. Since, the old was many different drives/partitions to help with organization...and on this computer I'm keeping things as much as possible to the standard 4 groups in the Library. Though stuff I do doesn't really fall into just the four, though things tend to use (My )Documents as a catch all.

Ran into a problem when I tried to open an Excel spreadsheet to see which one was the right version. The system came preinstalled with Microsoft Office Starter, but I guess its actually the full Microsoft Office whatever... And, initially it pops an annoying dialog that asks if I want to purchase the full software and/or activate it, otherwise use Starter to open the file. But, I had installed LibreOffice, and I was sure I had set it to handle these file extensions. I did change install process to confirm. But, this buy Microsoft Office or drop through to starter kept coming up.

Obviously I just need to remove it...so I did. Now my old files open file in LibreOffice...some of the files don't format correctly, but guess its kind of expected. LibreOffice doesn't seem too skilled with some of the esoteric formatting trickery I've exploited in Word in early days/versions. Word5/7. It also never seems to do well with my old WordPerfect and Quattro Pro files. I had to go through some of the older Quattro Pro files that wouldn't open at all in LibreOffice and export them as an old version of excel that could at LibreOffice could handle (most then got converted to OpenDocument format), so I shouldn't need to resort to buying WordPerfect Suite for this computer (just yet). Probably should've kept better track of document type obsolescence....but if hadn't done time working around librarians, I don't think I would've ever have thought of these kinds of issues so much. Some files were kind of important though....namely the ones I was tracking PDH hours or cost basis of stocks I own.

Generally, I'm trying to avoid having to buy/rebuy software for this new computer immediately. I haven't made any payments on this computer yet, and things are already getting kind of out of hand with extras that I've had to buy already. Though in an unrelated note, I went ahead and purchased the license for Touchdown for Android...even though its my work issued Droid 2. There would probably be ways to be productive on there without it, but given that I've gone to all the trouble to get it to something I can use now....I'll just stay with what's working for me.

As I was making progress, I noticed it seemed odd that I was missing some stuff. I then realized that when I was migrating "My Documents" over, I had gotten distracted when I reached the "My Pictures", "My Videos" and "My Music" folders and not continued after that point. There was a ton of stuff to copy for that...a couple hundred gigabytes.

I went back through and continued to copy those, while I was going through "Documents and Settings" on TARDIS to see what else I should get. I didn't do the hidden folders...just looked at "My Documents" and the two "Start Menu" trees to see what kind of apps I should see about reinstalling. Guess I'll worry about tracking down the data when I do the installs. Though along the way I did find it odd that I couldn't locate data files for some of the applications I used to use, and want to continue using. Realized later that some apps store the documents in its program directory. Will have to make sure I look for that when I go through my "Program Files" directory....

It is interesting, seeing all the old software that used to be on TARDIS that I don't use anymore. Though sad to see some of the stuff I do use occasionally or regularly, that don't work under Windows 7 or 64-bit. I haven't checked out XP mode yet, but I intend to....for the stuff I really can't do without or purchased software that needs it (like EncoreViewer 1.0).

"My Documents" was pretty cluttered, though I did go through and sort some of the documents into folder categories, like "Home", "Work", "Manuals", "Routers" (generic because it includes configs for my APs), etc. Kept looking for a letter to stop the work at and go to sleep...but New Year's day was imminent and I knew there would be neighbors that would be especially keen to use this particular occasion (instead of times where there was no occasion at all) to violate the city's fireworks regulations. I wish the police would actually enforce it. Friday night shouldn't be an occasion to set off fireworks...etc. Well, the fireworks continued for more than just a few minutes into the new year...so I ended up completing all of "My Documents".

That leaves "Program Files" as the last remaining directory to go through. I should have that done later today (though I won't necessarily install all the applications that I find I still want.) Wonder just how much of TARDIS will remain in regular use then?

I did move my Apple TV over to sync'ng with Zen's iTunes. That process was a wipe everything and start over again. Hopefully it won't be that involved should I move my old iPhone 3G over, or my 5th Gen iPod Nano. I have been thinking of getting the 4th Gen iPod Touch, since it should be faster and better than using the iPhone 3G without service has been....though the case(s) I want don't yet have versions for the 4th Gen, so maybe I have to wait to see what the 5th Gen looks like. Though not sure how I'll carry both an iPod Touch and the work Droid 2 around. Not sure how to carry the work Droid 2 around all the time as it is. Was easier when it was just a work KRZR. I usually only wear my e-Holster at work. Hmmm....

Was strange yesterday to finally watch a DVD that I got from NetFlix...hadn't found time to watch DVDs much this fall...too much new fall television to watch. But, I was settling down with a pizza last night, so I decided a DVD would require less interaction while eating. Should've started before I started eating, because the preview trailers were kind of annoying. And, skip was an invalid key on the remote, but at least I could FF some individual previews. There was time for another one or two DVDs when I finished the first, but I opted to get back to migration work.

Meanwhile, I'm kind of sore now from sitting at my new computer so much. I guess I need to work on replacing the chair sooner than later. The task chair is like 26? years old...so the seat is kind of hard/worn and it never was really comfortable to begin with. Guess the plan of getting an Aeron chair at home, just isn't going to happen. Will, probably just keep an eye on the Staples.com weekly ad to see if something on sale catches my eye.

12/31/10

  03:05:38 pm, by The Dreamer   , 1078 words  
Categories: Hardware, Software, Computer, Momitsu V880N, Networking, TiVo HD / Premiere / Elite, Storage

December 31st Migration Update

Last night I was lazy....and then I was reminded of the Narcolepsy, Hypersomnia and Fibromyalgia online chat at talkaboutsleep.com.

Don't really remember what I did and didn't do install-wise, spent most of my time shopping online to see what options there were to adding more USB ports to the back of Zen. Other than the 6 ports on the back, there are 3 on the front. Two with the media card readers and one behind the door on the front. But, those don't count for regular device usage, because I want to leave the one behind the door free for when I need to plug something in (most likely a USB stick -- I recently got a Kingston DataTraveler 200 in 128GB :cool:) And, the other two will likely get small dongles 'permanently' installed in them in the future....when I get around to the purchase of those items. Hopefully the two items will be small enough to fit there together. One is a small flash drive for ReadyBoost use, and the other is a BlueTooth dongle. The latter is for plans to get back in to video chatting, and to pair one of the many bluetooth headsets I have around that I haven't used yet.

Right now there's only one free USB port on the back...and by the end of this post, it'll be gone. After this post, I'll plan to order some USB hubs... Meanwhile, looks like the StarTech PEXUSB7LP 7-Port USB PCIe adapter is in my wishlist....or rather in my Amazon cart for a future Amazon prime moment. It'll give me 6 more ports on the back of Zen.

Oh yeah...I started the copying of more stuff from my old computer. I got up to (but not including) "Documents and Settings" on the C drive, and I skipped by 'bin' folder since that'll take some sorting through to update, etc. Plus there's probably missing dependencies that I haven't gotten to yet. This morning I continued to copy over more stuff. I got through drives E, F, and H. I had like 17 long running streams going when I switched to look at other migration work. Plus I had copied some directories with the intent to go back and clean them out. Some of the dialogs were giving an estimate of 1 day. Though as other streams finished, things sped up...both for that stream and the transfer speed over my network. Guess ole TARDIS couldn't push data fast enough into many copy sessions to keep the network as busy as it could be. (was only seeing ~50Mbps rather than the possible ~250Mbps).

Eventually, they did finish, so I cleaned things up. The big item that I wanted to move was so that I could move Momitsu Media Center over to Zen. Though I don't actually use my Momitsu V880N that much these days to stream video files....since I've been playing with open source tools to convert video files to TiVo format and getting those files on to a TiVo for viewing. But, perhaps I'll get around to actually doing this...I haven't yet.

Oh yeah, I tried setting up Skype last night. I recalled seeing it among the preinstalled stuff, so I tried that. It was like version 4.1, and it wouldn't connect. I tried disabling the firewall (I have it on at the moment, though I trust my home network and I trust that my routers keep the outside out....but for the moment it hasn't gotten in my way....) that didn't help. I signed into the Skype site to make sure that they were there and that I had remembered my account info correctly. I knew it was the same ID as my eBay account, but a different password... I had it installed on my other computer (Gumby), which has a webcam, etc. But, it had crashed one morning and I hadn't done anything since. As it turns out later that day the news of widespread Skype outages came out, and now that I've read the details on The Register... it fits... Anyways, I uninstalled the pre-installed version and installed the latest from skype.com and then I was able to sign in (with firewall enabled.)

ASIDE: One annoyance with this HP computer, the keyboard has a compressed middle key area....and I use things like Home, End, Del, PgUp, PgDn more often than I would've thought...so the change in layout is annoying. Guess I might have to see about getting a new USB keyboard for my new HP. :**:

:!: Did find something interesting while setting up webcam. My monitor (the debranded one from Woot, attached by HDMI) shows up as a speaker option. I knew it had speakers, but I didn't connect the speaker audio cable to it. Well, it can get it digitally via HDMI. And, the sound is pretty good...in some ways better than the Sony 2.1 speakers I'm using. But, I'll leave the Sony 2.1 speakers as my primary. Not sure what I'll use the discovered monitor sound for. :hmm:

So, when the copying finished. It was time to finish the configuration of GoodSync to synchronize or backup the various document directories on Zen to the other places. And, then I decided that I should get to configuring my new webcam... one of the items I picked up from staples.com to pad to free shipping....not really sure I needed a new webcam, though I probably wasn't going to move the HP webcam on Gumby...though another one wouldn't have been bad. I also have a collection of past webcams, though not likely to have Windows 7 drivers for them....even though a couple of them were really nice webcams....at least back in the day. But, the new webcams make the old ones pale in comparison now. I especially like with both, the HP one on Gumby and the Microsoft Lifecam HD5000 that I got for Zen, webcams have autofocus. The only thing neither offered is the ability to reduce depth of field or blur out my background. I forget what I did in the old days....perhaps it didn't matter because the apartment I was in was poorly lit (rooms either had no light fixture, just a switched outlet...or a very cheap low wattage bulb in the available fixture.)...so I had spot lighting from halogen torchieres. And, probably just went by CRT glow when I was online. Oh wait...the Microsoft Lifecam's software does have a background blur option....guess I'm saved. :wave:

Guess the thing to finish things off, so I can eat and do some online shopping is setup Messenger.....

12/30/10

  10:06:48 am, by The Dreamer   , 891 words  
Categories: Digital Photography, Hardware, Software, Computer, Networking, TV, Storage, Healthcare

December 30th Migration Update

Again, last night I didn't do as much work on migration as I hoped, between feeling some what really sleepy...which passed after a little sit on sofa where I had to go back to the beginning of the show I was watch to find out where I really was at....and watching the two part Christmas themed episodes of "The Closer".

The goal I had set out was to finally install my ScanSnap S300 and maybe EncoreViewer (which I had heard wouldn't work, but I had to see for myself). I also did some other things like install and move Eye-Fi, checked that I could manage the cards using the built-in SD card slot (doesn't work on my laptop, but it worked here). EncoreViewer wouldn't work...people had said it wouldn't work on 64-bit Windows 7, though reports are that the 2.0 version will...but don't need it yet, so don't feel like buying it. I'll probably see about getting XP Mode and see if that makes it work, otherwise there's VirtualBox...which I know works. I think I have one unopened copy of XP left.

I did some poking around on TARDIS last night, first it was move the LabelWriter 320 to there for eventual reconnection. Later it was to put the SmartCard reader for EncoreViewer back on the computer. I decided to plug the LabelWriter back in and see if I could share it. It wasn't working...apparently it doesn't like being connected to the USB hub. It used to be on a USB hub...though that's probably why it was the only thing that was still plugged into the old USB 1.1 hub. I didn't keep it when I moved TARDIS...

Seems the 6 USB ports on the back of the computer is a really limited quantity, with all the things that won't run on hubs. :## A bigger problem on the new computer, because the keyboard and mouse each take up one of the precious ports. I'm using one for the direct connection of my UPS, another will be for the external drive for local backup, one is the USB hub....that leaves one left, and that'll probable be the webcam.

The 7-port USB hub is filling up too, though not as fast since the LabelWriter320 isn't supported on Windows 7. So far its LabelWriter 400, SnapScan S300 and the USB to serial adapter (I mentioned yesterday). Maybe I'll replace the hub with one with more ports....chaining this hub so to the otherside of my desk...

During the LabelWriter 320 on TARDIS process, I had to reboot. So, I decided to disable a bunch of things that start up when it boots that didn't need to be there anymore. Mainly the stuff for ScanSnap and the many IM clients. And, with the IM clients stopped, I started working on installing and configuring some of the IM clients on Zen. I should get to getting the webcam working soon.

Installed some other stuff like Tweetdeck, Picasa...then decided that I should work on the backup drive.

I populated my old Sans Digital TR2UT-B with a pair of Seagate 1.5TB drives, one that I had on hand plus the one I received today via Amazon Prime. Had to remember how to get it to make a mirror, and then it went about its business. Wonder where the CD for it went to, and whether the monitoring software would work on Windows 7.

Now, I had commented how quiet the living room had become when I moved TARDIS out. It stayed quiet with Zen setup. This HP is much quieter...even when it has BOINC hammering it. But, the quiet has ended, because the fan in the Sans Digital TR2UT is quite noisy. At first I was going to put it near the computer on it or on my desk, but I switched to putting it down lower as far as the cable would let me. on nearby bookcase....same shelf where I used to have external drives for much the same purpose in the past...

After I had gotten the drive formatted, it detected the addition and asked what I wanted to use it for. So, went into using it for backup. It already takes a while to do a backup...also less free space on it than system drive....wonder if I shouldn't have gone with the 2TB external instead now.

Then I thought I should see about getting backuppc going, but left the things for the night to let the backup complete (and the raid1 build to finish).

Pages: 1· 2

12/29/10

  10:42:00 am, by The Dreamer   , 408 words  
Categories: Hardware, Software, Computer, Networking, TV, Storage, Healthcare, Scanner

December 29th Migration Update

Last night I didn't do much work on migration, as it was the season finale of Tower Prep. And, then my weekly Sleep Apnea online chat to fill time until I had to do some work at 10.

But, during the work (a DNS update and a cert renewal) testing using Safari came up. Well, I hadn't installed Safari on Zen yet. So, I did that...and I installed Opera while I was at it. Earlier, while checking some email, checking bills and placing an order on campusfood.com. I updated my GoodSync settings to reflect that Quicken now lives on Zen....the settings push backups of my Quicken file around onto different computers and different places in the cloud.

Just remembered that I need to update the cronjob on Orac....should be ok since, not too much has changed since yesterday's backup. Which reminds me that I should update the cronjob that runs in my dreamhost account to backup the directory of the new domain I recently got....even though there isn't anything to backup, and probably never will be....since it'll probably be email only.

But, this morning....I did my usual stuff but this time I came upon a website that I wanted to save an image from. I hadn't started working on copying over "My Documents" and various others...haven't really figured out how to go from data scattered over 5 drive letters (C, E, F, G, H) onto a new single drive. But, probably going to go with everything under Documents or other standard group (at least at the top). This'll require more GoodSync updates later.

First I just copied over the part of the "My Pictures" folder related to what I was doing, later I started going down through "My Documents" on TARDIS and dragging stuff over. But, then I hit the "My Music" folder...it was only a matter of time that I would need to figure out how to move iTunes over, along with the other music files/formats I have. Currently they mostly reside on the H: drive on TARDIS, though there's some stuff in the "My Music" folder.

Though what started the full migration of data/"My Documents" was that I wanted to scan in some new documents, I just got from a visit to my doctor....but I still haven't worked on getting the Fujitsu ScanSnap S300 going yet.

Meanwhile the new drive has arrived...will let it warm up and get that going tonight, perhaps after I get the scanner working.

12/28/10

  09:28:57 am, by The Dreamer   , 3041 words  
Categories: Hardware, Software, Computer, Networking, BOINC, Home, Safety & Security, Storage, Healthcare

New computer migration process

The upgrade/transition to my new HP Pavilion Elite HPE-450t, which I have named Zen, has reached a milestone.

The point where my morning routine will need to take place on this computer rather than on my old one, TARDIS.

I didn't power it on for the first time until the evening of Boxing Day (December 26th). And, after completing the initial boot setup...the main thing I did for the rest of the night was install BOINC and attach to as many projects as I could. Several projects seem to be currently down, hopefully they'll return in the new year once the various institutions that they are located come out of their normal holiday shutdown period. K-State's closed its normal operations from Friday, December 24, 2010, through Friday, December 31, 2010. Normal operations resuming Monday, January 3rd, 2011.

Of course, I'm special...I get to work through the shutdown.

Anyways...the next morning I spent time trying to get it to update...there were a lot of patches, and it needed a lot of cycles. Annoying that it only applies some patches when you shutdown, not reboot. :##

Pages: 1· 2· 3· 4· 5

12/26/10

  04:51:48 pm, by The Dreamer   , 1523 words  
Categories: General, Stuff, Hardware, Software, Computer, BOINC, Home, Furnishings, Healthcare

I got me an HP....

... an HP Pavilion Elite HPE-450t, customized with things like:

  • Intel Core i7-870
  • 9GB DDR3-1333MHz SDRAM
  • 1.5TB RAID1 (2x1.5TB SATA HDDs)
  • Windows 7 Professional 64-bit
  • 2GB NVIDIA GeForce420

Should be good for doing BOINC &#59;D

Now, I bought this system customized expecting to pretty much plug it in and go, only having to add externally attached peripherals to complete things. Though I do plan to do upgrades in the future, specifically I got the the 3 DIMM ( 2x4GB + 1GB ) configuration of slightly more memory so that I could potentially take it to the 16GB max at a future date without having to buy all 4 new DIMMs. If I had bought the 8GB configuration, it would've come as 4 2GB DIMMs. Anyways...without doing anything else first...I just had to take a peek inside.

Now, I don't know if it was that I got a Core i7-860 Dell computer at work (replacing a P4-2.8Ghz machine, so slower than TARDIS - a P4-3.2GHz w/HT machine) or ordering this computer...but TARDIS had seemed to get slower and slower, to pretty much insufferable these last few days. Still not ready to turn new system on....more later.

Pages: 1· 2· 3· 4· 5· 6

1

Now instead of subjecting some poor random forum to a long rambling thought, I will try to consolidate those things into this blog where they can be more easily ignored profess to be collected thoughts from my mind.

Latest Poopli Updaters -- http://lkc.me/poop

bloglovin

There are 20 years 9 months 23 days 20 hours 44 minutes and 36 seconds until the end of time.
And, it has been 4 years 3 months 4 days 17 hours 18 minutes and 20 seconds since The Doctor saved us all from the end of the World!

Search

March 2017
Mon Tue Wed Thu Fri Sat Sun
 << <   > >>
    1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31    
Google

Linkblog

  XML Feeds

Who's Online?

  • Guest Users: 2
This seal is issued to lawrencechen.net by StopTheHacker Inc.
blogging software

hosted by
Green Web Hosting! This site hosted by DreamHost.

monitored by
Monitored by eXternalTest
SiteUptime Web Site Monitoring Service
website uptime