Tags: tivo

Pages: 1

06/29/13

  08:32:00 pm, by The Dreamer   , 2306 words  
Categories: ReplayTV, Time Warner/Cox Cable, TiVo HD / Premiere / Elite, Cox HSI

Cox in Manhattan, KS has gone SDV

Sometime around mid-May, I think, I had gotten a plain business size envelope with just the Cox logo in the top left corner and my address on it. No other indication as to what the content was, so basically resembling similar letters pitching new services or such. Though those will probably start appearing again when the students return....

Not sure why, I opened it for some reason...and eventually found it to be a letter informing me that Cox is about to go SDV and that I would need to obtain some 'free' tuning adapters (where the only 'free' part is no new monthly charge to my cable card service -- where I only needed 4 tuning adapters to go with the 6 cablecards I'm renting.....the two older TiVo HDs having 2 S-Cards each...had thought about switching both to single M-Cards, but given my experience with previous 'self-install M-Card, turning into a full-service install charge because the M-Card was defective....so a tech had to come out to make that determination and give me a non-defective one.)

The letter said that I could visit a Cox Home Solutions store or call to have them delivered. After some thought, I decide that I will call and have them deliver 4 tuning adapters versus no idea how big or when I would make it out that way. Memorial day weekend was out, as was the first weekend of June for sure. And, the switch over was to be like June 25th.

So, I call and delivery is offered to me, which I confirm that is what I want. Where the agent checks to make sure they do shipments to Manhattan, but then later on its apparently not possible to deliver. But, after some further investigation by the agent, it seems like it might be possible and eventually I get a call back saying that they have been shipped and I should get them around Friday (June 7th).

From past experience, items are shipped FedEx Home Delivery, so I had expected to find them sitting there waiting for me when I got home from work...but there wasn't anything. Perhaps Saturday instead....while I didn't intend to wait all the way to when they did show up.... cacti consumed more time than I had intended that Saturday...

The delivery was kind of annoying...in that the delivery person dropped the boxes loudly on my door step with a big whomp...and then it was like he tried to kick in my door before running off.... mainly because it set off my burglar alarm.... :##

Anyways what I found were 4 huge boxes....big enough to contain DVRs or like components. Perhaps its the only size package they have for deliveries. But, after a quick unpack....the still packaged 4 tuning adapters would fit into one of the boxes, minus the ineffective foam insert...because the insert was sized to protect something bigger than the small boxes that had come instead.

At first it looked like I wasn't getting the complete self-install kit...but later I found that the self-install box contained one coax, splitter and filter...while the tuning adapter box contained the other coax along with usb cable and power wart.

Though I had decided before getting this that I was going to go with a splitter closer to wall and run new longer run to tuning adapter by each TiVo.... And, it was my intent for June 8th to be a Target run. It didn't pan out, and its not something that is sold by the union computer store or the union bookstore...so I ended up ordering cables from Amazon.com.

And, then it was a matter of figuring out when I would get around to setting them up. A number of times where I could've done it went by, but it didn't occur to me that I should do it then. Since the operation would be disruptive to my cable hookup, needed to avoid primetime. And, needed to be sufficiently awake and steady too.

And, then I notice there's a $10 self-install charge on my Cox bill.

Full story »

12/22/12

  06:37:00 pm, by The Dreamer   , 1072 words  
Categories: Software, TV, TiVo HD / Premiere / Elite, Ubuntu, FreeBSD

My First TiVo Premiere is back...

My first TiVo Premiere (activated July 12, 2010) started having weird problems a the last couple of months. After much pain, and troubleshooting with TiVo support. It was determined that my drive was failing, so freed up a bunch of space on zen, installed pyTiVo and started downloading as much as I could from the TiVo Premiere....I downloaded almost 1TB of shows. Had to reboot the TiVo now and then when it got confused again. Not entirely sure what I downloaded will be right. Since it was losing the links between metadata and shows, sometimes it would play the wrong show briefly before throwing an error...other times it would error out straight. Rebooting would fix it sometimes.... So, don't know if the downloading was affected.

So, now that I have everything that I could get...I swapped the drive (It was on my shopping list to get a WD3200AVVS eventually...though went with a Weaknees ready to go one instead. To start fresh. I had done a TiVo HD in the past with ddrescue to a WD1600AVVS via buy.com (where I have an extra for when my second TiVo HD needs it...seems odd that its my first TiVo HD that's going again though), which preserved its pairing with the My DVR Expander and all my shows...though that TiVo started having issues again in August, so the plan is to free up its My DVR Expander to put on my TiVo Premiere Elite...and then perhaps at some much more future date, swap the drive for a bigger Weaknees replacement drive.) and started things back up. Yay...its a blank TiVo Premiere. I used online TiVo Season Pass Manager to copy my season passes back onto my TiVo. It was slightly confused, because it still knew of the Season Passes that were there before....at first. I had cleared out all the season passes on the failing TiVo HD months ago, so it was where I had made a copy of all the season passes that I wanted to recover. It also took a while for my CableCard to work again....it was saying everything needed activation. So, 10 - HSN wasn't what I saw during guided setup...but I knew that it would be. Wish it would pick a channel that's more definitive....like a 2xxx channel. Since, I remove all the channels less than 2000 later in setup. I've been fully HDTV for some time now. Though seemed odd that cablecard comes into play for getting analog channels (unless things have changed, and there are digital streams of the analog channels now.)

So, I put those back....and over night it picked up 3 shows that had repeated recently....though it didn't need to, because the active shows have been recording on other TiVo's....and I had watched 2 of the shows it rerecorded already. Haven't caught up on the other show yet, so at least that one show I won't have to transfer back.

I checked through my channels..and I was able to get almost all my channels...though the activation screen would pop up on the occasional channel here and there....mostly ones I could probably live without, though it would be a nuisance.... Come to think of it...this is not the first time that this TiVo had done this. So, I call Cox and go through the pairing process again, and that fixes it. Strange that the channels I tried that were affected were, 2002 (The Weather Channel), 2101 (Hub HD), 2200 (Epix HD), and 10 (HSN).

So, I thought about starting the process of transferring back...but found that I couldn't list my shows on my TiVo Premiere. I guess I never tried it before.... I can browse the shows on my other installation of pyTiVo (ubuntu 10.04LTS). Also can't browser from my TiVo Premiere Elite. Wonder if there's some quirk with FreeBSD? I used the ports tivodecode? The newer python? But, then I find that I can browse from my TiVo HD.

I check the versions....the ubuntu version was originally much older (like a year or two) than the FreeBSD install. But, I had updated the ubuntu install...it was was 6 days newer than the FreeBSD one now. So I update the FreeBSD install....so now its newer than my ubuntu install. Only 4 files changed, though looking at the change logs on the files. There were changes that fell into the 6 day window. But, it still doesn't work.

I try debug, but can't seem to get that figured out. After much googling and head scratching...and looking at the code of where its throwing the exception. I see its looking at the .tivo file....hmmm, wonder if it might have an issues with the 0 length ones. Move those out of the way....and yup, its working now. Strange that the TiVo HD could tolerate them, but the Premiere couldn't....or something?

So, now that I've moved out the bad shows....I got to thinking how will I recover those. I'm searching around the internet, on what to do....when it occurs to me to check Amazon. Hmmm, yes...I can buy the missing episodes that way.... Hmmm, in some cases I can buy the whole season for a reasonable price. Wonder if I shouldn't do that for some of the shows, rather than deal with the pain of transferring them back. Plus watching will go faster with not having to skip old commercials (since I'm over a year behind on my TV watching in some cases....the commercials are really strange). Plus who knows what other bad episodes I'll run into when I do start catching up....along with episodes that got clipped or preempted, but I didn't know....etc.

:hmm:

Full story »

06/18/11

  05:40:36 pm, by The Dreamer   , 841 words  
Categories: Hardware, Software, Storage

Gumby got a new drive

It isn't that new....in fact I had picked it up from a clearance table a couple months ago. But, it sure is tiny compared to what was sitting in its place before.

For sometime, the latest storage configuration was a pair 300GB firewire drives and a 1TB firewire drive connected to the box and its 160GB system drive. The 1TB drive broken into two partitions...1/3 & 2/3...the larger as MMCVideo storage and the smaller for local stuff. The 1TB replaced what was 3 300GB firewire drives, when one of the drives failed....and it was a total loss, but I had restored some 400GB from backuppc to recover.

I had kept the 2 remaining 300GB drives as a two set disk2disk backup of the system drive (with the help of Retrospect 6).

Well, the remaining two 300GB drives had started failing a few months back. One of them failed completely a couple months ago....prompting me to eventually buy a new drive.... But, the other 300GB drive continued to work more or less and I changed the backup schedule to only use that drive. It did lead to some bad crashes now and then, but apparently not enough to take it off.

This morning while I was looking at other things, including tweaking backuppc...and push some fulls now that I'm in a quiet period of system activity (gumby is now more of a TiVo Desktop machine than MMC, but its kind of a quiet period for new TV...even though I'm really behind on my watching, and could find that some recording didn't happen and then need to find somewhere to buy the show....)

But, I decided it was time to retire the other 300GB drive before something worse happened...and break out the 250GB drive I had purchased.

Full story »

12/05/10

  11:00:44 am, by The Dreamer   , 460 words  
Categories: Home Theatre, TiVo HD / Premiere / Elite

I got a TiVo Slide Remote

It is a stubby feeling remote, but perhaps it'll be that more different that I need to tell whether I'm holding the remote for my TiVo Premiere or the remote for my two TiVo HDs. Currently the differentiators, other than the presence of the 1-2 switch is color. The Premiere was worked with a new black Premium Glo remote, and the HDs worked by the older white Premium Glo remote.

Right now there isn't really all that much call for a keyboard, and given that I still think of my TiVos in the order they were acquired...a keyboard might be a bit more useful on the TiVo HDs, OTOH...the Premiere is likely to get the non-series recordings, so keyboard is useful when those situations arise. Guess what I really want is keyboards for everything.

Perhaps I'll figure something out later.

I had first programmed up the TiVo Slide remote without plugging in the bluetooth dongle to get its IR codes to match my TiVo Premium Glo Premiere Remote. And, all was good. I then plugged in the dongle and that was neat. But, then I went back to normal operation and watched shows on the Premiere and then to the TiVo HDs. And, then I was done with new shows (within in the last week), so I went back to the Premiere to see what older show I should start into next.

Except that my Zektor HDVI5 wasn't switching to the input. Odd, it was working when I first set things up....recalling that original TiVo Premiere remote seemed to send a slightly 'TiVo' button code than the Premium Glo remotes (new and old)...I set about to try to reprogram my Zektor HDVI5 to select the Premiere's input on the 'TiVo' button. But, it wasn't working....I could see the 'IR' light on the premiere flash, but no response on the HDVI5.

I tried changing batteries, doing a full reset on the TiVo Slide remote (requiring it to be re-paired)...and still nothing. Apparently, when the Slide Remote is paired via its USB dongle with a TiVo...it uses bluetooth for more than just the keyboard. And, it makes it stop doing IR. So, I can't have the Zektor HDVI5 activate the Premiere's input on the 'TiVo' button with the slide remote.

Kind of annoying...but I guess I can manage... I'll just pick a random code that isn't a device that I own to apply to the 'Input' button on the remote, and teach the Zektor HDVI5 to select the TiVo Premiere on that. I'll program that into the old TiVo Premium Glo Premiere remote for completeness. It'll be an adjustment, but hopefully I'll make the adjustment :>>

Now I wonder what I'm going to do in trying to get keyboards for my TiVo HDs? :hmm:

09/19/10

  04:03:11 pm, by The Dreamer   , 338 words  
Categories: TV, TiVo HD / Premiere / Elite

Fall 2010 TiVo Recording Grid

You'd think that having more than one dual-tuner TiVo would allow to me get everything I'd want to watch....well, actually it does/should now....now that I have 3 of them.

But, it doesn't make getting everything any easier. The TiVo's don't know about each other, so they can't work together to resolve conflicts....though I wish it did (and so do a lot of other TiVo owners).

So, I've always used some kind of grid to keep track of my evening recordings...

I thought about posting the grid, just so other's could see the insanity....and now with the fall premier dates happening....I figure I should post it now, before it get's anymore out of date. :hmm:

As you can see, there are not only slots this year where the 3rd TiVo was needed...but there's even a slot where all 6 tuners will be busy. :wave:

Pages: 1· 2

09/01/10

  08:37:00 pm, by The Dreamer   , 419 words  
Categories: General, TiVo HD / Premiere / Elite, Storage

TiVo HD 2 will be blank soon....

...I am now doing the process of removing the old 500GB My DVR Expander from it, which'll surely leave it blank. And, then it'll be the process of bonding it with the new 1TB My DVR AV Expander.

There was some thought on when I was going to do these upgrades....I hadn't worked it all out though, in the beginning. At first it was going to involve me getting the additional 1TB My DVR AV Expanders in separate Amazon Prime transactions. The gist was one to arrive today, and the other to arrive in a couple weeks when I'm taking the whole day off because I have a doctor's appointment in the afternoon.

But, as I was looking at the cart and the timing of things...I decided to just go ahead and get both at the same time. There's a risk that later I might not find a suitable time, though the bulk of the fall season premiere rush isn't starting until later this month.

I considered doing one this morning before heading into work...though its a lengthy process and I not really a good point in the whole thing to leave for work during. So, I deferred to after work. I wasn't sure what evening shows would need to be scheduled around, and what unwatched content I would need to tackle first. Though I considered staying a little late, so that I wouldn't have time this evening before I had to go out again. But, I opted to rush home instead so that I could do one machine (didn't check the ToDo list on TiVo HD 1, just intended to get it done before I had to go out again...which if there were scheduled recordings, it would be done before that. And, because there wasn't anything on the ToDo list for today for TiVo HD 2....I'm doing it now (that I've returned for the night).

I wasn't sure leaving it to Thursday night would work (non-TV things plus there are shows in the ToDo list for Thursday), and fairly certain that Friday night wouldn't work. So, at first I figured if not tonight it might be the weekend before I get to it. Of course, then I remembered that the first Wildcat game is this Saturday....a big thing. And, it would be on TV somewhere...so I'd want to be watching it somewhere (though likely through the TiVo Premiere...but I would be distracted from doing upgrades).

Anyways...it would've gotten done at some point. But, instead it got done tonight. :wave:

  06:48:16 pm, by The Dreamer   , 277 words  
Categories: TiVo HD / Premiere / Elite, Storage

TiVo HD 1 is blank....

...there's supposed to be like 100 hours of HD programming on it, but that's what happens when I try to add 500GB of storage to it.

I finally upgraded the external storage from 500GB to 1TB.

I remember thinking about doing this last summer, except there was were a few shows that I hadn't gotten around to watching...and there wasn't time until the start of the fall season to get to them. As it happens a couple of them were still on my TiVo HD....

But, having gotten the new TiVo Premiere and putting a 1TB My DVR Expander AV on it. I found myself thinking about whether I would do this upgrade this summer.

There was tons more shows on both my TiVo HDs, but I had spent almost a week downloading all the older shows, that someday I should get to, using TiVo Desktop...(and some transferred to the TiVo Premiere). Thinking that there then would be a time that I could afford to lose everything on the TiVo HD to have the 500GB external storage exchanged for a 1TB....

And, after the 500GB came off, the TiVo HD was empty. But, now I got the 1TB on to it....so now I have capacity for up to 165 hours of HD (from stock 21). That should help avoid the crunch I ran into last winter...when I did have shows disappear from my TiVo because I had filled it up sufficiently for that.

I peeked at TiVo HD 2, and there's one show that is new since all the transfers....should be quick enough to watch it. Nothing in the ToDo list for today...so I might tackle it later this evening....

:wave:

12/05/09

  03:40:55 pm, by The Dreamer   , 305 words  
Categories: Stuff, Home Theatre, Cable HD DVR, Travel, TV, Home, TiVo HD / Premiere / Elite, Amateur Radio

I bought a clock

It seemed strange, and it turned out to be kind of difficult to do.

A while back I had swapped the cable company's HD DVR for another TiVo, and soon after I noticed something missing. I could no longer tell the time while watching TV. I wasn't too worried at first, just bothered....

But, then I started being late for online chats and nets, because I had no constant source of time while watching TV and since I time shift everything I watch....things never end on the hour.

So, I started searching around for a clock. I wanted simple, big, LED..... ideally atomic sync'd. But, that turned out to be quite difficult for some reason. The first 3 criteria was hard enough, that I gave up on the fourth. There was also the part where ideally it shouldn't be a hassle to purchase and get..... so eventually I found "Chaney Instruments Thor Large Display Alarm Clock" on Amazon.com and it was Prime eligible. So, I put it in my cart and planned to get it the next time a suitable opportunity presented itself.

The target date became the day after my return from Chicago Tardis. I did require that I remember to go online and place the order while I was there, and using the free lobby wifi one morning I did that. Even though it said it it would deliver by December 1st....it came separate from the other items by 2 day air (the other items came by ground from an in state location)....but didn't actually arrive until December 2nd. I was back at work, but UPS left on my doorstep (along with a couple of other packages from woot).

It turned out to be bigger than I needed, but it does the job.

Chaney Instruments Thor Large Display Alarm Clock

I still miss nets and show up late to online chats.... :lalala:

08/11/09

  12:27:45 pm, by The Dreamer   , 359 words  
Categories: Home Theatre, TV, TiVo HD / Premiere / Elite

I came this close to buying another @Tivo HD

With the coming fall season, it was starting to look like that 4 tuners of my current two TiVo HDs might not be enough to cover my recording needs. So, I was trying to work getting another TiVo HD into my budget. And, figuring out how it would fit into my Home Theatre setup.

I had worked out where it might go, and I even got another TiVo HD remote and figured out how to change codes (which I did because #2 conflicted with a Honeywell Fan, which I mentioned earlier).

But, with a little time on my hand, I made up a spreadsheet (again) and worked out the shows I want and the tuners I have...and it looks like I can make it work with the TiVo HD's I have now. Plus, I could always just cut back on TV. There's shows I recorded last year that aren't going to get recorded this year, and who says all the new shows are going to make cut. Either mine or the networks...usually the network cuts the shows I want to watch and keeps the shows that I cut...so the tuner over load tends to be more of a transient problem....

Though there have been times in the past where 4 was not enough back in the ReplayTV days....though there was the getting of HBO/SHO during that period. But, only appointment show during that period was "Dead Like Me"....I kept the package and even continued it after moving to Manhattan, KS and with Cox....but eventually it was time to end it. I don't seem to watch nearly as much TV as I used to.

Though it would be nice if there was a way to upgrade the external drives on my TiVo HD's....perhaps someday I'll clear the backlog of shows on them, and do it.... like someday I'll add more storage to various computers at home....

Now to find some time, sit down and reorganize my season passes to fit the plan I've come up with on my spreadsheet. Though I also want to tweak it a little, similar to how I had a plan of what shows would be on which ReplayTV....

08/01/09

  01:01:00 pm, by The Dreamer   , 534 words  
Categories: Stuff, ReplayTV, Home Theatre, Computer, TiVo HD / Premiere / Elite

The UPS and HT shuffle

Even though I was up before noon and could do something dangerous, I got lazy and procrastinated the morning away. Continuing the lack of motivation and go out and do stuff, I jumped into the latest equipment shuffle.

I started by turning off the UPS on the left side of my HT rack and seeing what went off. And, then started removing cables and stuff, making sure I knew things were going as expected. Plus there were other cables to nowhere or longer loops caused by the removal of some ReplayTVs and related components.

Then, I moved my 2 TiVo HDs to occupy the void that was once 4 ReplayTVs (at one time 5, but I had removed the dead one some time ago). And, then I swapped the GeekSquad 1285 UPS for the PowerSource 400.

With things powered up, the guage is reading 120W for load. That's pretty good, guess the numbers I pulled off online were a bit too conservative. Means there'll be ample capacity to add another TiVo HD + expander when that time comes. Though alternatively, there is the new void on the right side caused by the movement of a TiVo HD. And, I'm sure the SmartUPS on the right side can handle having a TiVo on it again.

So, it was time to go put the GeekSquad 1285 back into service.

The first plan was to put 'box' on it. And, maybe the monitor. There's an APC BackUPS 1500VA that is powering 'box' and the monitor along with my Windows stack. So, 'box' and monitor needed to move. Ideally, 'box' would go on a PowerSource 400, but that one hasn't been purchased yet. But, once I traced out the cables and discovered some quirks (by accidentally pulling the plug on 'orac'.) I got 'box' and monitor onto the GeekSquad 1285.

Then I noticed the annoyance. The 'silent' icon was no longer lit. Guess that explains why it was making a racket last power outage. Apparently it needs utility power to remember its settings, seems kind of lame. So I got my laptop and set about to reprogram it.

While I was connected I saw that runtime was shorter than I expected the move would get me. Guess 'box' draws quite a lot of power, and the UPS isn't really up to that kind of task. Even though it would also be bad, I ended up putting 'box' onto the PowerSource 400 that backs up the network switch and 'lhaven'. Guess at a future date, I'll move 'box' and switch to a separate PowerSource 400. That'll be fun.

I put the GeekSquad 1285 to back up 'orac' and monitor instead. Interesting that Gnome Power Manager saw the UPS, and seemed to indicate that it knew what to do now. Guess we'll find out next outage. Not sure if that means I should be looking at a UPS other than another PowerSource 400 to protect 'box'. Its a trade off....I would rather 'box' never go down in an extended outage, though it is also modern enough now that it should detect and handle modern UPSs as well.

I guess we'll see when the next impulse hits.

Of course, there's the question of what to do with the now retired CPS1500AVR-HO and CPS700AVR. :hmm:

1

Now instead of subjecting some poor random forum to a long rambling thought, I will try to consolidate those things into this blog where they can be more easily ignored profess to be collected thoughts from my mind.

Latest Poopli Updaters -- http://lkc.me/poop

bloglovin

There are 20 years 2 months 4 hours 2 minutes and 1 second until the end of time.
And, it has been 4 years 10 months 28 days 10 hours and 55 seconds since The Doctor saved us all from the end of the World!

Search

November 2017
Mon Tue Wed Thu Fri Sat Sun
 << <   > >>
    1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30      
Google

Linkblog

  XML Feeds

Who's Online?

  • Guest Users: 1
This seal is issued to lawrencechen.net by StopTheHacker Inc.
blogsoft

hosted by
Green Web Hosting! This site hosted by DreamHost.

monitored by
Monitored by eXternalTest
SiteUptime Web Site Monitoring Service
website uptime