Tags: ups

Pages: 2

08/01/09

  01:01:00 pm, by The Dreamer   , 534 words  
Categories: Stuff, ReplayTV, Home Theatre, Computer, TiVo HD / Premiere / Elite

The UPS and HT shuffle

Even though I was up before noon and could do something dangerous, I got lazy and procrastinated the morning away. Continuing the lack of motivation and go out and do stuff, I jumped into the latest equipment shuffle.

I started by turning off the UPS on the left side of my HT rack and seeing what went off. And, then started removing cables and stuff, making sure I knew things were going as expected. Plus there were other cables to nowhere or longer loops caused by the removal of some ReplayTVs and related components.

Then, I moved my 2 TiVo HDs to occupy the void that was once 4 ReplayTVs (at one time 5, but I had removed the dead one some time ago). And, then I swapped the GeekSquad 1285 UPS for the PowerSource 400.

With things powered up, the guage is reading 120W for load. That's pretty good, guess the numbers I pulled off online were a bit too conservative. Means there'll be ample capacity to add another TiVo HD + expander when that time comes. Though alternatively, there is the new void on the right side caused by the movement of a TiVo HD. And, I'm sure the SmartUPS on the right side can handle having a TiVo on it again.

So, it was time to go put the GeekSquad 1285 back into service.

The first plan was to put 'box' on it. And, maybe the monitor. There's an APC BackUPS 1500VA that is powering 'box' and the monitor along with my Windows stack. So, 'box' and monitor needed to move. Ideally, 'box' would go on a PowerSource 400, but that one hasn't been purchased yet. But, once I traced out the cables and discovered some quirks (by accidentally pulling the plug on 'orac'.) I got 'box' and monitor onto the GeekSquad 1285.

Then I noticed the annoyance. The 'silent' icon was no longer lit. Guess that explains why it was making a racket last power outage. Apparently it needs utility power to remember its settings, seems kind of lame. So I got my laptop and set about to reprogram it.

While I was connected I saw that runtime was shorter than I expected the move would get me. Guess 'box' draws quite a lot of power, and the UPS isn't really up to that kind of task. Even though it would also be bad, I ended up putting 'box' onto the PowerSource 400 that backs up the network switch and 'lhaven'. Guess at a future date, I'll move 'box' and switch to a separate PowerSource 400. That'll be fun.

I put the GeekSquad 1285 to back up 'orac' and monitor instead. Interesting that Gnome Power Manager saw the UPS, and seemed to indicate that it knew what to do now. Guess we'll find out next outage. Not sure if that means I should be looking at a UPS other than another PowerSource 400 to protect 'box'. Its a trade off....I would rather 'box' never go down in an extended outage, though it is also modern enough now that it should detect and handle modern UPSs as well.

I guess we'll see when the next impulse hits.

Of course, there's the question of what to do with the now retired CPS1500AVR-HO and CPS700AVR. :hmm:

07/31/09

  05:52:00 pm, by The Dreamer   , 580 words  
Categories: General, Stuff, Home Theatre, Computer

Yet another PowerSource 400

Link: http://www.xantrex.com/web/id/204/p/1/pt/30/product.asp

That's right, I got another one of these. Bring the total that I have in my home to 4.

I had originally been looking at ordering through another site, that had it for less than what Amazon.com charges (especially since at the time I was looking Amazon.com was out of stock)....but, of course, the other route would mean paying for shipping. Which was okay, because the site in question offered FedEx Home Delivery. Which means I don't have to be home for me to receive it.

Though getting stuff from Amazon.com w/Amazon Prime by UPS hasn't been bad....I can time the order to coincide with when I'll be home late that morning, so I can get it before going in to work. A little trickier with other deliveries by UPS, but usually manageable.

The other site + FedEx Home Delivery is in the same ballpark as getting it by Amazon Prime. But, when it came time to place the order, I saw that Amazon.com had the units in stock again. So, I opted to delay placing the order, so that I could get it delivered today.

However, Amazon choose to fulfill this portion of my order using FedEx 2Day Saver...which means that it was to get to me by 4:30pm today. Well, it didn't arrive until 4:50pm. But, the annoying thing was I had stay home all day waiting for when it would arrive. Because unlike FedEx Home Delivery, FedEx won't leave my package even though I've filled out the leave package form before....

So far I haven't had issue with FedEx Home Delivery packages left for me when I'm not home, even when I wasn't given the tracking number by the shipper.... like the delivery of the Buckwheat pillow I got yesterday.

The Amazon Prime order included other items, and the rest came separately by UPS...which showed up at a normal/reasonable morning time.

:**: Anyhoo....

This PowerSource 400 is slated to go where I had originally been planning to get another SmartUPS for my Home Theatre setup. Since I've been running this side with a regular UPS for years (in the post DLP acq...a CyberPowerSystems 1500AVR-HO and now a GeekSquad 1285)....I decided that a PowerSource 400 would likely serve me just fine in this location for less than another SmartUPS would be.

The GeekSquad 1285 would move to the back and run 'box', which has been running off another computer's UPS ever since its UPS died. Rather than to replace the failing CPS700AVR that backs up 'orac'.

Hopefully the PowerSource 400 will be adequate and giving long runtimes to the stuff on this side of the HT rack. Though I'm wonder if I shouldn't have measured things first. It would've been adequate for when it was ReplayTVs and some network equipment (cable modem, switch, router). But, the ReplayTVs have been retired, and now it'll be 3 TiVo HD's with external drives (currently just 2, but I see a 3rd in the not too distant future)....and some additional networking equipment.

And perhaps the media player and DVI switcher, I knew the media player wasn't protected...but was caught off guard that the DVI switcher isn't.

Hmmm, based on figures I have from google searches...3 might be cutting it close (especially with all the other stuff) if I want a reasonable runtime...perhaps I'll leave one of the TiVo HD + drive setups on the left side. Though I think I'll slate the 3rd one for there. Since I think a little cleanup of the nest of cabling might be in order.... :hmm:

07/05/09

  12:12:00 pm, by The Dreamer   , 562 words  
Categories: Home, Appliances, Healthcare

Doing fan shuffle

I have picked up another fan....using Amazon Prime. Strange how lately after I order an item, Amazon is suddenly out of the item and projecting 1-2 months before they'll have it again. Makes it hard to get another immediately after if I find that I like it (or love it....wouldn't mind having another one or two PowerSource 400's)

Anyways...had a AM doctor appointment last Thursday, so I quickly ordered a few new items using Amazon Prime to arrive later that morning. The main item being Lasko 42" Wind Curve Platinum. I had originally wanted the Lasko 52" Oscillating Pedestal Fan, but it went out of stock by the time I was ready to place the order....with a projected 1-2 months before it'll be in stock again. In retrospect, it might have been more useful for my application.

This morning, I was thinking about the bad nights I had had lately. One was waking up wet from sweat. I had intended to have a second more direct fan for my bedroom, but the Honeywell proved to be too noisy for sleeping use, even on its lowest setting.

So, I set about to find a spot in my bedroom where the Lasko fan would go. Ideally I wanted to rearrange the furniture of my bedroom, but the UPS fiasco of July 3rd...threw a wrench into my plan to maybe take a stab at doing it this long weekend. I may just have to burn some vacation time to get it done. Eventually, I decided the stop next to my bed is currently occupied by floor lamp...which wasn't plugged in (because I needed the outlet for CPAP stuff) and I haven't used. So I moved it into storage.

The fan is a little low standing along side my bed, hence the thinking that the 52" might have worked better. Though I knew I needed tall, so the normal 33" ones would definitely not have worked (I had tower fans in Dublin, OH, but I didn't bring them in move because there were close to worn out...and I ran out of space on moving truck.) A quick test and it seems that it should do the job more than adequately, perhaps too well (perhaps when I rearrange the bedroom it won't be placed so close to the bed).... However, during the testing, I discovered that the fan's remote conflicted and triggered strange behavior in the Honeywell fan.

I had been meaning to have a fan in the living room, and had intended the Honeywell fan to initially take that spot. Except that there was stuff in the spot that I was considering for it. So, today was finally the day to toss clear that spot. The biggest item being the box for my Dell Dimension XPS computer (circa 1993). I decided to toss it. Even though the computer will likely be around for a few more years, I hope that I won't have to move before I get around to replacing it.....

Full story »

07/03/09

  10:58:07 pm, by The Dreamer   , 267 words  
Categories: Networking, Home, Healthcare

UPS, Westar Energy, DPP-600HD and CPAP

Well, here I am sitting in the dark....had to make some reconfigurations of stuff so I can still be online for the moment....

But, this is like the 3 significant outage in the last couple of weeks. Didn't I get a letter earlier this year saying that there had been like 4 in the previous year, and that they were going to be working on improving reliability of the system? Forgot to talk to my doctor about what to do when the power is out, and I want to keep breathing while I'm sleeping....

Earlier I blogged on how I had pulled the trigger on buying a DPP-600HD to maybe have DC power backup for such things. Only problem was that UPS was supposed to deliver it today. Scheduled Delivery July 3rd. It last showed as out for delivery at 4:45am. Obviously they didn't show up at all, even though I canceled my plans for today to stay home and wait for it.

Not sure what has me more annoyed. Since my electric bill goes up every month, even though I'm on average pay plan....and I'm sure running CPAP and the associated others (like needing more AC because it gets warm and wet under the mask otherwise). isn't helping my costs.

Can't say that I'm using more power than I did when I lived in Ohio....and at first my bills seem to match what I used to pay back there. But now its like 60% more.... wonder what I'm getting for it.

Though still, I think I'm more annoyed at UPS still. Though as this power outage stretches on....that's changing.

:##

06/17/09

  06:50:00 pm, by The Dreamer   , 804 words  
Categories: ReplayTV, Hardware, Computer, Wireless/iPhone, Networking, Ubuntu, Other Linux

What about box?

The linux server known as 'box' died from the rain storm on Monday....well, the powersupply had been iffy for a while, and guess it toasted when things came back.

Sounds familiar....since its predecessor died in a similar manner....transformer blew....but that was fine, I was protected. And, then its UPS ran down...and all was quiet. It was also like 100 degrees that day....so it was pretty miserable. But, when power came back...it resumed like a good server, but the fans in it didn't. So it burned up.

Something like that probably happened to 'box'. Actually the predecessor was before 'lhaven'. The problem was I later learned that the replacement's BIOS had no disposition on what to do when power is cycled (no stay off, turn on or last state option). It always stayed off. The old 'lhaven' was a PC-AT system, while the new 'lhaven' is ATX. (post icepocalyse this problem was fixed).

So, after losing core services due to a power outage leaving 'lhaven' off....I decided I needed a new server to run these services on (DNS, DHCP, NTP). I didn't have to be much, so my then employer was having an auction of old computers....and I picked up a Pentium 75.

Wow, that's slower than the first PC I ever owned (before PC I was a Commodore person). I had acquired it with the plan to run ShareTheNet or some other Linux router thing...this was before Sveasoft and the other options became available for the WRT54GS....which is what I do now.

But, I installed SuSE on this P75 and was in business. Over the years, the hardware has changed. Actually it might have initially been RedHat, I did have a harddrive fail (they were 40G drives from ReplayTV upgrades). But, the current incarnation is SuSE 9.3 based.

Along the way there was a newer off-lease Dell that I acquired from eBay....move drive, let it rediscover hardware and make it go. Then that computer failed. So, I got an off-lease IBM NetVista from TigerDirect. Drive transplant, make it go.

By this time I was getting fancy with the stuff I was doing on it. At first it was be an internal router for my ReplayTVs, so I can sniff the progress of IVS transfers. Later it was run pulsed so that my Sprint 8703e could be bluetooth tethered. (something that I had taken for granted with my T-Mobile 7200....used tethering a lot during the first month I moved to Manhattan, KS...because I was having trouble getting Cox....missing the a few feet of coax between the pole and the box outside).

There are/were other things on here...aside the obvious of BOINC, there was ddclient and it was also the Linux box with a CD burner (for when I don't want to walk to my Windows computer and use the CD or DVD burner in there). 'orac' has a DVD burner, but I haven't used it yet.

Anyways...the question is will I get 'box' working again (either by fixing its hardware, or move the harddisk to a new machine and make it go again)....or make a new 'box' and recreate the core services. I no longer need pulsed (even though I don't have tethering ability with my iPhone, and I don't plan to pay for it....tethering is something I only do in a pinch, so I don't want to pay for something I hope to never need. At least with voice minutes those rollover, even though I hardly use them still.)

There's a certain temptation to load ubuntu and run these services, and then be able to keep the box current (more easily, it was fun building bind a couple of times....) Or hacking the system to support the new Daylight Saving Time.

OTOH, I kind of liked that the machine rather changed for something that was supposed to just be like an appliance.

Hmmm.... There is Ubuntu 8.04LTS, this is what 'orac' is running....ya, that's what I might do. Doesn't matter about the other versions of Ubuntu that I also run here and there. Having them all the same isn't an issue.

I guess it largely depends on whether I go with a different computer or fix the old computer. Both options are on the table now...since I have another IBM off lease computer on order (a ThinkCenter S51, IIRC and a powersupply [pull, untested] from eBay.) I think the 'new' computer will arrive first though. Though it'll probably be sometime before I get a new system up to the same level that 'box' was.

Oh yeah, 'box' was also an SMTP server....had moved that from 'lhaven' during its downtime following the icepocalyse. That reminds me....need to see which mail server 'tardis' and 'lunatic' are pointed at....'orac' was pointed at 'lhaven'....had found this morning that 'gumby' was stuck trying to send mail. (wallwatcher output to DShield)

Hmmm..... :hmm:

  11:30:00 am, by The Dreamer   , 168 words  
Categories: Hardware, Computer, Networking, WiFi

I got another Xantrex PowerSource 400

That brings the number of units in my condo to 3. :cool:

I go this one to replace the UPS (a CyberPowerSystems 1500AVR-HO) that was backing up 'lhaven' and the 8 port switch.

After getting it set up, I moved my wireless access point (Belkin F5D7130) over to this. It had gotten left behind when I moved my DSL modem and router. So it was in a place that didn't really make sense anymore. Though originally it wasn't my wireless access point, it was one of a pair for NDS bridging. But, now that I strung a cable to the remote point...I did it to solve the apparent heavy shielding of the walls in the condo.

If I do a WiFi scan around this computer, I can only hear like 4 other APs. Move to the other end of the condo...and there are dozens of APs.

The UPS plan calls for at least one more UPS....still leaning towards another SmartUPS for that one...though who knows, might go with another PowerSource 400.... :hmm:

06/16/09

  10:55:00 am, by The Dreamer   , 706 words  
Categories: General, Hardware, Computer, VoIP, Networking, TV, Home, Broadband, Amateur Radio, Healthcare

Rainapocalyse: The Post

Last night I experienced another Kansas Weather Event. Starting to wonder if I had known about these things, would I have called Manhattan, Kansas home?

Last night it was rain, and lots of it. I may as well have been a solid water coming down everywhere....almost the instant it started....I could hear water pouring into my living room. I had towel handy, and the put empty trash containers along the patio door and that kept most of the water at bay.

Carpet was dry by morning.

But, then the inevitable next happened. The power flickered and then went away. I was watching TV at the time (L&O: Criminal Intent). Guess I'll have to pick up the ending later. Things were humming on the UPS. Though somethings bounced...I turned off the TV and the V880N. Seems my HDVI5 switcher isn't on a UPS. So, there was no using things while the UPSs beeped. I thought I had disabled the beeper in the UPS, but maybe it only disables if it knows there's a computer attached....there isn't so...hmmm.

The UPS handling 'lhaven' died immediately. So, no IRC. So, even though the cable modem was still working and lasted more than half an hour. And, the DSL modem never went down. I was quickly without Internet, as computers ran down. And, my wireless access points are connected to desktop UPSs. I think I should move the access point to the PowerSource 400 that was backing up my phone/VoIP/router/dsl.

I went around shutting down some other computers to help stretch the UPSs....

Seems the Lasko floor fan and the Kenmore Envirosense air purifier didn't like being on the UPS...probably the TRIAC to make low speed fan and the simulated sine wave of the UPS output not getting along. I turned these things off. And, then after pacing around for a while, and checking various light sources. And, finding it getting warm and stuffy indoors. I went out and listened on my HT to the weather spotters, and checked out the area.

Pages: 1· 2

04/09/09

  07:53:57 pm, by The Dreamer   , 351 words  
Categories: Hardware, Computer, Storage

I got an APC BX1300LCD

I didn't really plan on getting this UPS, but I was planning to get a UPS.

I had been eyeballing the CyberPowerSystems CP1000AVRLCD. The university computer store had one in for $145. While Amazon.com has it for ~$109. Though wasn't quite sure how to work delivery of the Amazon.com around my work schedule.

If the difference hadn't been so wide, I might have taken the plunge and grabbed the UPS from the university computer store. One factor over other (smaller) choices was that it had 5 battery backed outlets. Which means I could put all of 'gumby' and its external drives on it, and one for temporarily placing 'box'.

But, then today I was out eating lunch with some co-workers...and my quest for a new UPS came up....so not in a hurry to get back to work after lunch, we popped into Wal-Mart. Which oddly doesn't seem to sell UPSs? Couldn't confirm, because nobody would help me as I stood around in the electronics department....

So, then we popped over to Best Buy. Of the choices....it came down to the Geek Squad 1285VA and an APC 1300VA. The APC was ~$3 cheaper, and had a hair more capacity. Though the capacity isn't really a big deal for what I'm using. But, that one choice was APC and it was slightly cheaper...I went with that one.

Plus the APC has 6 battery protected outlets, while the Geek Squad (which I already have one of) only has 4 (I also have the CyberPowerSystems version). This means I could put all the things I wanted directly onto the UPS, plus I threw the LCD monitor onto it as well.

Amazon.com sold a BR1300LCD, which from what I've read the difference is the BR model can trim over-voltage conditions in its AVR, while the BX can only boost under-voltage conditions. I don't know of a situation here where I've seen overvoltage, so I think I can get away without it. I know this was a problem back when I was living in Ohio though.

Meanwhile, there's a new 500GB SATA drive sitting on a desk waiting to be installed into 'orac'.

Tags: apc, best buy, ups

04/08/09

  07:52:00 am, by The Dreamer   , 437 words  
Categories: Hardware, Computer, Ubuntu

UPS Oversight

On Monday there was a brief power outage....I didn't notice from work at first, because the UPS there were no issues affecting the computers at home that I accessed from work. Two didn't go down at all, and one rebooted by itself.

The Windows 2000 had started booting up, but since it mounts shares samba shares from the other box that didn't come up nicely...it was stuck until I told it to ignore trying to remount the share and continue. :-(

The other box is the ubuntu server where the missing samba share originates from. I had set this system up as RAID1, and one of the drives stopped working after the outage. But, ubuntu wouldn't boot without both drives. :??: Found I had to add 'bootdegraded=true' to the kernel line in grub.

Later the old APC Back-UPS Office 500 started making lots of noise. Time to replace its battery. Or perhaps time to retire it from service. I moved the loads to one of the remaining UPSs, and pulled the UPS while I investigated trade-in or replacement options.

Then this morning, I heard a strange continuous beep.....while trying to figure out where it was coming from....everything went dark. Or rather I saw my ubuntu server go down, and later on the KVM switch I saw that two other computers were booting up. Evidently, the remaining UPS was already handling too much...and its only a 700VA UPS.

I had forgotten that I had a plan to add a (Smart)UPS to the living room and move the Geeksquad 1285VA UPS eventually to run the ubuntu server (since that was the most recent addition, and it didn't have a UPS for it)....so it had been parked on the UPS that runs 'box'. Well, moving 'gumby' definitely put it over the top....probably especially with its 3 external drives. (used to be 4, but one died).

I guess it is not only time to rush on acquiring a UPS to replace the APC one that I retired, but also acquire a UPS to put the Linux servers 'box' and 'orac' onto separate UPSs.

I think I was eyeballing a CyberPower 1000VA UPS yesterday....the question is will it still go in the same place I was looking. Maybe I don't care that much about 'gumby'....though newer UPSs have lots of protected outlets, so I thought it might park nicely next to it and reduce the confusion of the which of the many powerstrips are plugged into which UPS, etc.

Am I at the point yet where a Smart-UPS can materialize, or maybe I'm looking at an additional CyberPower 1000VA (or perhaps something bigger, but still cheap)....

Hmmmm.... :hmm:

03/26/09

  09:38:44 pm, by The Dreamer   , 464 words  
Categories: Amateur Radio

VX-7RB & MH-73A4B on order

I now have a VX-7RB and an MH-73A4B on order. This morning I decided to pull the trigger on getting that new handheld that I had been thinking of getting ever since I passed my Technician Exam and became licensed to operate in the US.

Except that I was being distracted by the VX-8R. And, even though it is now finally out and everything. I decided the main difference that it offers is APRS, and that I didn't really need it. Especially since there's a lot of extras that would need to go on top of it and it kind of takes away from why I wanted a new HT.

I had contemplating scaling back even further on models....debating whether I really needed all the bells and whistles of the VX-7R. But, eventually I settled that this was still the HT I wanted.

And, then when I found out what my state tax refund would be and then finally getting it (which turned out to be sooner than getting my federal). I knew that I was going to do it.

This morning was that time.

Pages: 1· 2

2

Now instead of subjecting some poor random forum to a long rambling thought, I will try to consolidate those things into this blog where they can be more easily ignored profess to be collected thoughts from my mind.

Latest Poopli Updaters -- http://lkc.me/poop

bloglovin

There are 20 years 3 months 25 days 18 hours 45 minutes and 49 seconds until the end of time.
And, it has been 4 years 9 months 1 day 19 hours 17 minutes and 7 seconds since The Doctor saved us all from the end of the World!

Search

September 2017
Mon Tue Wed Thu Fri Sat Sun
 << <   > >>
        1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30  
Google

Linkblog

  XML Feeds

Who's Online?

  • Guest Users: 1
This seal is issued to lawrencechen.net by StopTheHacker Inc.
blogging tool

hosted by
Green Web Hosting! This site hosted by DreamHost.

monitored by
Monitored by eXternalTest
SiteUptime Web Site Monitoring Service
website uptime